By John Hubbard 967668
#222247 I've been away from VATSIM for a while. I run FS9 and plan to continue with it for the foreseeable future. Previously I used FSinn 1.2 and this worked fine in my setup. There does not seem to be a download for this anymore - clicking on the FSInn link in 'Pilot Software' produces a .pdf file. There are some links from this but the www.mcdu.com link to the files does not work. From scanning the forums there appear to be serious performance issues with FS9 and FSInn 3.1 beta.

It seems that FSInn is no longer available for FS9, or should not be recommended. If this is the case, the links need to be corrected. If it is not the case, there should be download links to the FSInn 1.2 and 1.3 beta applications.
By John Hubbard 967668
#222259 Thanks, that link works! It's a pity it is not the link provided in the Pilot Software.
By Ruth McTighe 824054
#222581 The reason that the link in the Pilot Software is to FSInn 1.3 is because that is the program that the FSInn developer recommends is used for FS9. There should be no need for you to resort to 1.2 If you follow the paragraph quoted below from the pdf it takes you to the links.

Please be advised that the most stable version of Version is FSInn 1.3 beta
(HUhttp://forums.vatsim.net/viewtopic.php?t=20466UH). It will resolve most issues experienced
with the release version FSInn 1.2. It’s the only version compatible with FSX or
Windows Vista. It’s made available to the Flight Community via a message from the
author (HUhttp://www.mcdu.com/forum/viewtopic.php?t=4363UH). Please read the authors
message where he will point you to the download links.


I will ask the author, who is part of the MCDU team,to amend the section below that which has a broken link. Thank you for pointing it out.

(moved to FSInn forum)

Ruth
By Bill Casey 907213
#222587 Not strictly true, Ruth - some people have experienced performance issues with v1.3/1,7 when running with FS9 (hang ups, hour glass stuff) and the general advice for people getting that is to go back to v1.2,visiting the MCDU download page is the route to that.
By Larry James 901346
#222589
Bill Casey 907213 wrote:Not strictly true, Ruth - some people have experienced performance issues with v1.3/1,7 when running with FS9 (hang ups, hour glass stuff) and the general advice for people getting that is to go back to v1.2,visiting the MCDU download page is the route to that.


Hi, Bill. This is news to me, that people have to resort to version 1.2 because of lockups. I've seen occasions where people choose to downgrade because of performance, FPS. I thought that was the only occasion (except for maybe the weather) to choose the earlier version over the more stable 1.3.

It's always been my experience to encourage the users to use a version that works (that I don't have any problems getting to function properly), then experiment with the downgrade if they prefer.

I'll watch closer and be glad to document the occasions where version 1.3 will cause hangups and version 1.2 doesn't. I don't doubt that some people might think that. But I would expect there is a different factor in place that they are missing.

-- L. James

--
L. D. James
ljames@apollo3.com
www.apollo3.com/~ljames
By Ruth McTighe 824054
#222591 OK, thanks for pointing that out Bill.

Larry and I have now traced the missing link. It appears we have two copies of the pdf on the website, one of which has the fault it (I don't know how that happened). The correct one is accessed from another link on the prc page - I'll get the PRC team to make sure both access points are correct.

Ruth
By Bill Casey 907213
#222608
Larry James 901346 wrote:
Bill Casey 907213 wrote:Not strictly true, Ruth - some people have experienced performance issues with v1.3/1,7 when running with FS9 (hang ups, hour glass stuff) and the general advice for people getting that is to go back to v1.2,visiting the MCDU download page is the route to that.


Hi, Bill. This is news to me, that people have to resort to version 1.2 because of lockups. I've seen occasions where people choose to downgrade because of performance, FPS. I thought that was the only occasion (except for maybe the weather) to choose the earlier version over the more stable 1.3.


Larry - it's clearly something you're not totally au fait with so a forgiveable misunderstanding but the performance issue that your famous "first message" refers to with FS9/v1.3 is what I described above, when FWInn grabs 99% of the CPU time and FS9 hangs-up with the hour glass, eventually leading to FS9 itself bombing out. If you don't understand the issue then I'm surprised you include it in your introductory message as if you did understand it.