By Benjamin Fels 871459
#153986 For thoses not reading the mcdu.com forum

FSInn and FSCopilot fully supports FSX SP1 starting with version FSCopilot 1.7 Beta 2 Build 3 and FSInn 1.3 Beta 2 Build 3.
follow this link to download : http://www.mcdu.com/forum/viewtopic.php?t=4363

Its beta but already very stable and fully enjoyeable.
Vista users might have to read this post to make the stuff roll : http://www.mcdu.com/forum/viewtopic.php?t=4110

Other issues can be reported there : http://www.mcdu.com/forum/viewforum.php?f=49

Enjoy !
Last edited by Benjamin Fels 871459 on Sat May 19, 2007 2:18 pm, edited 4 times in total.
By Abdulahad Khan 968002
#153991 there's nothing in the file....
Btw can we download this now or to we have to wait for the FSX SP1 release?
By Benjamin Fels 871459
#153994 you can retry downloading it
you can apply it immediately and you will be able to apply SP1 as soon its available for public download
By Will Bobby 961573
#155881 I just downloaded this. This is my first time connecting to Vatsim on FSX. But:

I have everything installed (fsinn, fscopilot), the aircraft database was created, but, when I click on the VATSIM icon (which is green), It does not connect to the server!

Any suggestions?
By Benjamin Fels 871459
#155930 when the connection fails,
you have a status of the error on SET / Network / VATSIM

try reloading server and try another server, its oftenly the cause...
By Lars Skovbjerg 867627
#160414 Chat

All work fin with the new FSInn 1.7 :D

But only the chat I have a problem with. when I try to open it this Error comes "Failed to create FSCopilotFSInn.Chat (CWNDFS98MAIN=8507274)"

I set all the programs from mcdu.com to run as Administrator.

Is there any one who know a solution on this?

//LAS
POB282
By Larry James 901346
#160417
Lars Skovbjerg 867627 wrote:Chat

All work fin with the new FSInn 1.7 :D

But only the chat I have a problem with. when I try to open it this Error comes "Failed to create FSCopilotFSInn.Chat (CWNDFS98MAIN=8507274)"

I set all the programs from mcdu.com to run as Administrator.

Is there any one who know a solution on this?

//LAS
POB282

Before starting FSX run FSInn UI, click on chat. Just do this once. From then on it should have repaired itself.

-- L. James

--
L. D. James
ljames@apollo3.com
www.apollo3.com/~ljames
By Larry James 901346
#160629
Carl Gonzalez 1013957 wrote:Can we use FSInn 1.3 with FSX SP2?

That would depend on the way Microsoft Designs SP2. With the SP1 upgrade, none of my addons worked until they were redeveloped and released for SP1 support. However when Microsoft released SP1 for FS9 all my addons worked without any changes.

So, we will have to see what Microsoft does in this regard.

-- L. James

--
L. D. James
ljames@apollo3.com
www.apollo3.com/~ljames
By Lars Skovbjerg 867627
#160741
Larry James 901346 wrote:
Lars Skovbjerg 867627 wrote:Chat

All work fin with the new FSInn 1.7 :D

But only the chat I have a problem with. when I try to open it this Error comes "Failed to create FSCopilotFSInn.Chat (CWNDFS98MAIN=8507274)"

I set all the programs from mcdu.com to run as Administrator.

Is there any one who know a solution on this?

//LAS
POB282

Before starting FSX run FSInn UI, click on chat. Just do this once. From then on it should have repaired itself.

-- L. James

--
L. D. James
ljames@apollo3.com
www.apollo3.com/~ljames


Thanks L.D. James this work super.

//Pilotclub282
By Tony Causer 877445
#163840 I have loade4d this new version and it seems to have gotten over all the problems except when I load FSX I get an error message which says "VATSIM.ocx or one of its dependencies not correctly registered: a file is missing or invalid". I dont think it makes any difference to the programme but I havent been online with it yet. Can anyone help advise please? Thanks!