VATSIM.net

VATSIM's Global Discussion Community
It is currently Thu Aug 21, 2014 9:58 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Sep 25, 2008 2:22 pm 
Offline

Joined: Mon Aug 06, 2007 7:00 pm
Posts: 8
Location: Kansas
I am running Vista 64 and I am getting errors after installing CoPilot and FSInn.

And yes I did install FSCopilot 1.7 and FSInn 1.3

When I fire up FSX right away I get a "Run-time error 440 Automation error" when I OK out of that I get a "Run-time error 339 Component "MSCOMCTL.OCX or one of its dependencies not correctly registered: a file is missing or invalid" when I OK out of that I get a "FAiled to create FSCopilot.tuner"error....when I OK out of that I get a "Component MSCOMCTL.OCX or one of its dependencies not correctly registered: a file is missing or invalid".

Does anyone have any idea of what is going on.

I have tried reinstalling FSCopilot and FSInn numerous times and get the same problem.

Thanks for any ideas.

Randy

_________________
Randy


Top
 Profile  
 
PostPosted: Thu Sep 25, 2008 4:27 pm 
Offline

Joined: Thu Dec 02, 2004 5:51 am
Posts: 7316
Location: USA
Randy Hemm 1021599 wrote:
I am running Vista 64 and I am getting errors after installing CoPilot and FSInn.

And yes I did install FSCopilot 1.7 and FSInn 1.3

When I fire up FSX right away I get a "Run-time error 440 Automation error" when I OK out of that I get a "Run-time error 339 Component "MSCOMCTL.OCX or one of its dependencies not correctly registered: a file is missing or invalid" when I OK out of that I get a "FAiled to create FSCopilot.tuner"error....when I OK out of that I get a "Component MSCOMCTL.OCX or one of its dependencies not correctly registered: a file is missing or invalid".

Does anyone have any idea of what is going on.

I have tried reinstalling FSCopilot and FSInn numerous times and get the same problem.

Thanks for any ideas.

Randy


Will you send me an image of the properties of your fsx.exe file from the compatibilities tab?

http://www.apollo3.com/~ljames/upload

-- L. James

--
L. D. James
ljames@apollo3.com
www.apollo3.com/~ljames

_________________
sticky:
    Not a regular post, but a special thread/message stuck to the top with special meaning… containing important forum information.

For FSInn/VATSIM issues, please test the FSInn Installation sticky and linked FAQ. It really works!


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 26, 2008 12:16 am 
Offline

Joined: Mon Aug 06, 2007 7:00 pm
Posts: 8
Location: Kansas
Thanks Larry but I think I have finally figured it out.

I tried uninstalling and reinstalling again and then setting it up to run as Admin and set up compatability mode and that seems to have gotten it.

Thanks again for offering to help.

Randy

_________________
Randy


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 26, 2008 1:55 am 
Offline

Joined: Thu Dec 02, 2004 5:51 am
Posts: 7316
Location: USA
Randy Hemm 1021599 wrote:
Thanks Larry but I think I have finally figured it out.

I tried uninstalling and reinstalling again and then setting it up to run as Admin and set up compatability mode and that seems to have gotten it.

Thanks again for offering to help.

Randy


You're welcome for the assistance. Anytime.

-- L. James

--
L. D. James
ljames@apollo3.com
www.apollo3.com/~ljames

_________________
sticky:
    Not a regular post, but a special thread/message stuck to the top with special meaning… containing important forum information.

For FSInn/VATSIM issues, please test the FSInn Installation sticky and linked FAQ. It really works!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group