Jump to content

Dan Giordano

Members
  • Content Count

    117
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi there, I've recently been experiencing an issue where the controller/pilot audio will drop out in the middle of their transmission. I have a good internet speed at 90-100 Mbps download speed. I am on the latest version on Vpilot and have tried multiple servers with the same results. And it's almost as if they are un-keying the push to talk key. here is an example - https://clips.twitch.tv/ShortMildGarlicFailFish
  2. never mind, turns out i had a copy of sb4 saved on a flashdrive, installd sb4, went to simobjects and copied out the vip model sets, uninstalled sb, put the vip model sets back into simobjects and it seems to be working now. this way i do not have to have sb installed if i am not going to use it. i was able to get a few of my airplanes in my library to show up as traffic online also.
  3. i would but i can't get back on the site to download it.
  4. is there a way to get them back or am i doomed?
  5. i read on this page on the vpilot forums that once squawk box is installed it works. do i have to have squawk box installed? another person i know uninstalled it and vpilot seems to work fine for him. if so i cant even get on the squawk box page to download it. http://www1.metacraft.com/VRC/forums/viewtopic.php?t=3232
  6. now all im getting is red errors, even when the only traffic i have selected is vip model set. this all started when i uninstalled Squawk box. i even reinstalled vpilot. did the "start model matching rule test" button on the .debug command and this is what i got. [14:45:36.891] vPilot version 1.0.5240.39407 [14:45:39.361] Model matching rule set test started [14:45:39.372] Failed to create test aircraft with model "VIP_A320AAA" from rule set "VIP Model Set.vmr" [14:45:39.401] Failed to create test aircraft with model "VIP_B462AAA" from rule set "VIP Model Set.vmr" [14:45:39.430] Failed
  7. so my file name should look something like this "myfile".xml.vmr? without the quotes of course.
  8. i tried creating my own rules using this tutorial To build your own rule set, create an XML file using the following template: <?xml version="1.0" encoding="utf-8"?> Insert your rules between lines 2 and 3. The Folder attribute is for grouping the files together in the settings window within vPilot. Leave it blank to have your rule set appear in the top level of the tree. The UpdatedOn attribute is only for rules hosted on the vPilot web site. It is used to compare your downloaded version against the version on the vPilot server, to see if a newer version of the rule
  9. i have tried some of the other model sets Don, for those i get the red errors in the main message box. Im also not seeing that file in my docomeents all as i see in the vpilot files is model matching rule set files.
  10. i saw it with southwest also, but southwest only got the 800's in the last couple years, long after the vip model set was created as you guys said. ill try to get that data tomorrow when i am on my simming pc.
  11. i also got this when i did the test if that helps [16:25:04.147] vPilot version 1.0.5240.39407 [16:25:06.698] Model matching rule set test started [16:25:14.467] Failed to create test aircraft with model "VIP_MD81ASA " from rule set "VIP Model Set.vmr" [16:25:14.491] Failed to create test aircraft with model "VIP_MD82ASA " from rule set "VIP Model Set.vmr" [16:25:14.506] Failed to create test aircraft with model "VIP_MD83ASA " from rule set "VIP Model Set.vmr" [16:25:16.506] Failed to create test aircraft with model "VIP_F100BAG" from rule set "VIP Model Set.vmr" [16:26:26.885] Model
  12. maybe im not looking in the correct place. where is the debug log? the only messege i see is this when i log on. [21:13:27] vPilot version 1.0.5240.39407 [21:13:27] Connected to simulator. [21:13:27] Network server list downloaded. 9 servers found. [21:14:00] Connected to network. [21:14:00] SERVER: By using your VATSIM [Mod - Happy Thoughts]igned identification number on this server you [21:14:00] SERVER: hereby agree to the terms of the VATSIM Code of Regulations and the [21:14:00] SERVER: VATSIM User Agreement and the VATSIM Code of Conduct which may be viewed [21:14:00] SE
  13. as far as i can tell i don't see any errors.
×
×
  • Create New...