Jump to content

Stephen Odgaard

Members
  • Content Count

    91
  • Joined

  • Last visited

Everything posted by Stephen Odgaard

  1. Problem resolved. It seems the Sonic Studio Virtual Mixer was causing a routing problem. After disabling this in the Device Manager, and rebooting all works as it should.
  2. Hi all, I have a new PC setup and vPilot running with MSFS. Both Microphone and Output device have been configured in vPilot. I can send voice and be heard by ATC and other pilots. the Tx indicator lights up as it should. I can send and receive Text messages. I can hear ATIS (which is a bunch of Wav files locally) But I can not hear ATC and other pilots. The Rx button does NOT light up. Obviously the problem can be several places: Router/Firewall - all blocking rules are set to off Microsoft Defender F
  3. Dont think so- it seem to catch switches which are in the on- state... They were both on my Thurstmaster Warthog HOTAS Throttle. But after third or fourth attempt it disregarded them... /Stephen
  4. The above is infact the problem - selection of a key that was not constantly on. By pressing the "Set new PTT" a number of times i managed to get it to scan for other switches which were not pressed and subsequently select the correct. Looks nice v 2 /Stephen
  5. Hmm. Seems the problem is actually a different. That it has cought a joystick switch which is on, rather than the one I thought I had selected... Now the question is then how to byp[Mod - Happy Thoughts] that selection, and get vPilot to identify the key which experiences a state change after the PTT button selection process is started.
  6. Hi Ross, Previously in v1 I was able to have my PTT configured via Traffic Proxy on the Sim PC, and The transmit button down/up send to the remote vPilot PC w Voice. This does not seem to function in the Host + Remote_w_Voice setup. I have configured a PTT on the Host PC as a joystick button. Any ideas? /Stephen
  7. Hi all, I run ES with two screens on PC 1. and a third on PC 2. The main is running on PC1. All works fine there. The 2. on PC1 and 3. PC2 are connected via the proxy server. On 3. window (on PC 2) I am not able to set temporary alt, speed or heading. Doing it on the main screen works fine. Anyone else experience this? Any way to avoid this problem? /Stephen
  8. Hi, Suggesting coordination change to the previous controller works fine. But suggesting a change to the next controller does not work. Is this a known issue? Thanks /Stephen
  9. Got a link for the info: http://www.forum.aerosoft.com/index.php?/topic/80210-Queenstown-RNP-Procedures /Stephen
  10. Hi Mark, Thanks, I am mainly a P3Dv2 pilot flying JeeHells FMGS A320-214. I browsed the AIP - where I found the procedures, but not the coordinates [Mod - Happy Thoughts]ociated with the FIXes. Would you happen to have a link to where the coordinates are defined? The Navdata AIRAC being for simulation purposes, could the FIXes and procedures not be defined there ? Such a beautifull approach procedure. Flew it approximately to a 23 approach with ORBX new NZ south island. /Stephen
  11. Hi, I did a flight tonight NZAA-NZQN. I downloaded the RNAV Y (05 & 23). In the lastest AIRAC from Navdata Pro it seems that all the approach points and procedures are missing. STARS are ok, but not after ATKIL and IBABU. Further I cant seem to locate the coordinates for all the points QN577 etc. Can anyone direct me? Thanks Stephen
  12. Thanks. I seem to have FSInn freeze at click of CP after correcting the chat window issue. I can also read about an unresolved issue on the migration tool support forum. However running it outside P3D in legacy mode seems to work fine.
  13. Any drawbacks to running P3D in legacy mode, like issues with true P3D addons? /Stephen
  14. Where do you change the powermanagement of the joystick by the way?
  15. I also see a joystick disconnect both in P3D and X-plane under W7. It happens for my CH pedals, and my thrustmaster warthogs... Could in part be due to the Theustmaster Target software though...
  16. Unfortuanately this only solves the problem partly. This should be solved through the XSB application, or even better coordinated across all FS connection applications.
  17. Hi, As a new X-plane 10 user, but seasoned FS9 VATSIM user I am setting up my system for online flying. Is there no compiled CSL library of airliners of diff liveries, for easy download as for SB / FSInn? I tried to look through the X-plane lib, and found like 100+ separate files, whereoff many were only GA.. /Stephen
  18. Hi, I have been using FS9 and VATSIM for many years. I have used both Squawkbox and FSINN. I have rarely seen problems with hovering aircraft, probably because most use FSX/FS9 and a flat airport. I have recently transitioned to X-plane and what a fantastic simulator! As the ground model is different in X-plane I recently went to CYYT and observed a B777 online, which was hovering some 5-10 m above the ground. Is there no way of syncing this properly such that altitudes from VATSIM are corrected when the aircraft is on the ground? I tried flattening but saw the same issue at LOW
  19. Gergely, Heres one for you. When performing playback with a slave session connected to the "master", the slave still shows the current time, and not the playback time. Regards Stephen
  20. Gergely, I need a bit of clarification. Is it correctly understood that the AIRWAYS.TXT file only relates to the decipering of the aircrafts route, and only to that, hereby meaning that the Display of Airways, FIXES, VOR, NDB, Airports etc all are extracted from the .SCT file? Did you consider taking on the full NAVAID database from NavData, thereby allowing easier upgrade of Navdata? Regards Stephen
  21. Gergely, One question to the HU ESE file. I note that you define the CTRWL and CTREL positions as covering the area from 10000:29500, and the APPE and APPW as 1000:19500. This means that the APPE and W pertrude into the airspace of CTRWL and CTREL. Is there any reason why you did not divide the CTRWL and CTREL into two; 10000:19500 covering the area outside of APPE/W and 19500:29500 covering the entire area (as currently). How do you ensure that the program knows that if the aircraft is within eg. the APPE sector it belongs to APP and not to CTREL? Edit: Now now note that the
  22. Hi, Just noticed that æøå and ÆØÅ are not correctly shown in the chat fields of 2.9a. In the text entery field they are shown correctly, but after pressing enter, they are replicated incorrectly. Regards Stephen
×
×
  • Create New...