Jump to content

Juan Corbo 1017012

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Please help!! i configured all the options in the fsinn and fscopilot, everything is connected, i can see the ATCs but i cant hear or talkt to them!! i followed all the steps at the PRC, team speak is installed also!!, when i connect tho VATSIM the chat button flash on but when i press on it a error message shows up, something like"your version of fscopilot may be out of date"(fscopilot 1.6)!!!!! Thank you for your [Mod - Happy Thoughts]istance!! sorry for my bad english!!!!!
×
×
  • Create New...