Jump to content

Gabe Nappi 1078309

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Changed servers and everything works great. Thanks again all
  2. Thanks so much for your help everyone. I'll try it out when I get home from work. Does this explain why when I click on pilots online or atc online or servers online, I get a page not found, error 404 Docomeent not found? Thanks again all, you've been a great help.
  3. Hey Wade If your the same person I'm thinking you are that's answering my questions over at x-plane.org, then sorry for having you answer twice. I'm new to on line flying and I don't know how to go about changing servers. In the connection box all I have listed is usa-se and the server number that I was using. Keith, where do I get a hold of list of these servers. Thank you very much for the help
  4. In connection menu it shows as 216.49.160.26 If I remember, I think this is what it has always been when working correctly. I think it is for usa-se.
  5. I'm running x-plane 9.22rc3 with Xsquawkbox 1.0.2. and i had no problems connecting until now. I've been at KJFK and KDFW and their is always some aircraft there. but now when I connect I don't see any aircraft. It does tell me i'm connected. I relayed a message on unicom (122.80) and got no response. The odd thing is when I normally change freq. it will tell me connected to voice, ect., but I haven't seen any message the only message I see when connecting is the word connecting and I thought there was more info displayed when connecting. At first I thought it was this antivirus free trial fr
×
×
  • Create New...