Jump to content

Robert Bressert

Members
  • Content Count

    118
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Robert Bressert

  • Birthday 06/19/1955
  1. log.txt for X-Plane 11.40r2 (build 114012 64-bit) compiled on Nov 1 2019 07:06:30 X-Plane started on Fri Nov 8 17:00:57 2019 This log file is generated automatically by Laminar Research applications and contains diagnostics about your graphics hardware, installation, and any error conditions. If you need to contact tech support or file a bug, please send us this file. NOTE: this file is rewritten every time you start ANY of your X-System applications. Windows 10.0 (build 18362/2) This is a 64-bit version of Windows. CPU type: 8664 Physical Memory (total for computer): 63974113
  2. Installed xPilot. Made sure X-plane wasn't on. xPilot plugin is in:X-Plane/Resources/plugins/xPilot When I start X-plane, however, the xPilot plugin does not appear in the drop down menu for plugins. It doesn't appear in the disable/enable option.
  3. Fantastic! Thanks, Lothar.
  4. https://www.thresholdx.net/news/vswift
  5. Apparently I was the only pilot who was flying for China Southern!
  6. Actually, the screen goes blank in Firefox when I try to log onto their website, but in Chrome I get the following: This page isn’t working reformed.csnva.org is currently unable to handle this request. HTTP ERROR 500 It looks like there is something wrong with their website when you try to log in.
  7. Yes, I did try to contact them via "contact us" I haven't heard back yet. Also, I left a message on Vatprc.net thinking maybe they knew something but I haven't heard back from them either. The website works for me too if I clear the browser cache and bookmarks. I can, like you Kenneth, navigate anywhere on the website, but once I try to log in, as I said, it goes completely blank.
  8. Google it? I know where the website is located: reformed.csnva.org. I am a member of this VA. If I clear the cache and cookies in my web-browser, the website displays, but I'm not logged in. When i try to log into my account, the page goes completely blank. I have tried on three different web-browsers on two different computers.
  9. I posted the following in the Asia Region of the forum but I don't know if anyone has seen it. I am a member of China Southern Virtual. I can't log onto their web page. It's blank. Does anyone know what's going on?
  10. I am a member of China Southern Virtual. I can't log onto their web page. It's blank.
×
×
  • Create New...