Jump to content

William Matos

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

2 Neutral
  1. Thanks for this! It works great. The planes now come back after around 10 seconds from changing the weather as you described.
  2. Yes, I can help you with your issue. As soon as you connect to vPilot on MS2020, you CANNOT change the weather or time in the game. If you do so, vPilot will erase the other planes around you on VATSIM. To fix, restart vPilot and reconnect. After I tried this the other traffic stopped disappearing. I flew in the Chicago event the other day and saw multiple planes in the sky around me at all times of the flight. See bug discussion here:
  3. I have checked the cfg files of the ones I had issues with and can confirm that the ICAO codes are there. I don't think that's the issue I'm having.
  4. Yes I am using the community mod MSFS vPilot Modelmatching from here: https://flightsim.to/file/1632/msfs-vpilot-modelmatching
  5. I am having the same issue. There seems to be no consistency with the model matching. Each time I restart vPilot it applies a different livery to each plane... basically completely ignoring the model matching. Also sometimes an A320 will come up as an B787 and vice versa.
  6. Huge thanks for looking into this! I came here to post about this same issue. Glad to see I’m not the only one experiencing this. It seems to happen every vatsim flight on FS2020. When i land I see no other aircraft. Once I restart my sim and reload vPilot all the aircraft that should be there finally appear. I hope the fix is soon since FS2020 is my only sim and vatsim is too good!!
  7. I agree with this. I fly all the time successfully on MS2020 and VATSIM. I use the A320NX mod which adds a ton of capability and Navigraph in case I have to fly an approach manually cause the FMC does not always work as desired. So far no issues and you can't beat the visuals!
×
×
  • Create New...