Jump to content

William Ditz

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About William Ditz

  • Birthday July 21
  1. Now I know why I'm having so much trouble connecting because of too many connections. Great product update and I'm sure you will have it resolved soon.
  2. I think I have it fixed. Had to white list the website in my RATtrap smart firewall. Looks like it was blocking access to the site for some reason.
  3. it's something in my home network causing the issue I guess. I get ERR_CONNECTION_TIMED_OUT for some reason. Anyone have any ideas on a fix?
  4. I can't access the site again. Tried rebooting router and didn't work this time??? Any help would be appreciated.
  5. 'Rebooting my router resolved it. Thanks for the help
  6. I can't get vpilot.metacraft.com to open for some reason? I wanted to update to the new program and can't. When I open version 2.2 it works but can't connect to the site to check for updates either. Any help would be appreciated.
  7. Thanks, I loaded the IVAO client today setup modeling and it is working great. Only issue I have noticed it takes FSX more time to load. I'm guessing that is because of the large MTL file loading. Thanks for the replies... Bill
  8. Thank you.... I only have FSX AI so made sure that was the only set I have showing in Vpilot and that fixed it...
  9. What is the best way to set up vpilot model matching if you only fly in the US? What is the best rule set to use. Where do you get it, and the best way to install it so it works properly. I keep getting aircraft not found and that dang beep constantly. Thanks in advance for you help. Bill PS Does it hurt to load the IVAO client installer just to get the MTL downloads, or is there another way?
×
×
  • Create New...