Jump to content

Daniel Blasig

Members
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by Daniel Blasig

  1. Try to update all of your (Vulcan-)critical addons like: AviTab to version 0.3.21 LittleXPConnect to version 1.0.19
  2. It is a bug for many people. Justin is aware of it - a new version will be updated soon (tm) as we know him 😀
  3. Which audio driver do you use? Please have a look into C:\Program Files\swift-0.9.4-64bit\bin\audio. Is there more than a "qtaudio_windows.dll" file?
  4. Thank you very much. I thought exactly this way. May be we can find a little adaption of the message text in order to read the main message a bit easier? Callsign + frequency and all in the same font and color seems a little bit hard to read. But for sure - this are only small things. Keep up the good work!
  5. https://drive.google.com/open?id=1L1rHBnTAjoDiD8sjFApa1mMcAZJ4apOw
  6. No, different frequencies (I assume 122.800 on COM2) - but RX enabled for both.
  7. No problems so far. Just a small thing I noticed in the message window: Two frequencies are shown for the pilots.
  8. No "warnings"/"errors" etc. Just some information entries in there which doesnt belong to this. Sorry!
  9. Just switching from one app to another (nothing to do with xPilot or X-Plane - they just running in background). This exception f.e. comes up at opening a website out of discord.
  10. Sorry for pointing out crashes so often but I hope to help you with it. From time to time I become an .net exception when I'm switching the focus between my windows. I can continue to work with xPilot until I click on stop. May be the "log" will help https://pastebin.com/raw/uxEDTKaS My X-Plane log doesnt mention anything as it is working further flawless.
  11. And a new crash. I switched to different airports (later on without xPilot running) as I get the crash. As mentioned without traffic in the area. https://drive.google.com/open?id=1iBjPp9cJUOfXIm-QJEv5SKcT6nRWqXqB You can see log and dmp file - may be it helps.
  12. Affirm it was when I closed X-Plane. Before I had an ~2h flight without problems (but less traffic as well).
  13. Sorry, I dont have. I watched (as usual) the last lines and found nothing special. Sorry for that. The crash report doesnt help you, right?
  14. I had a crash as I closed X-Plane (Beta 6). The log wasnt clearly. But I uploaded the .dmp as it states: May be it helps. Thanks for your effort! PS: The .pdf is my .dmp 😉 25fefa67-60e3-4079-9ee1-33d357526fc4.pdf
  15. Is there a chance to download 1.3.1.1 again? Best regards Daniel
  16. Since I came back to the original (non converted) X-CSLs I got no crash anymore. And I experience some problems with the visibility of other aircrafts. After some time without any action or switching to another airport I do not see other aircrafts. I know, very unspecific - but reproducable.
  17. Thanks for your reply. I converted the models with the tool just some hours before the crashes. But I only saved one log file. Just now I was running a new session with crash again. For the next test I am running with the unconverted X-CSLs. I will report.
  18. I just had a crash of X-Plane (just closing - no crash report) with the newest xPilot Alpha. The last line in the log was: xPilot/XPMP2 21:07:54.598 [ERROR] CSLModels.cpp:157/XPObjLoadedCB: Async load for J3_ZZZ: CSLObj in CSLModel object not found! https://pastebin.com/raw/6ReMNznX Anything I can do? ZZZ.png in the J3 folder is there. Best regards Daniel
  19. We had an faulty X-CSL image file (MD11 CJT ). Do have a check in your log if this could cause a problem.
  20. I have an error when accessing the event-website.
  21. I have an error when accessing the event-website.
  22. I have an error when accessing the event-website.
  23. I have an error when accessing the event-website.
  24. Yes, all versions 0.9.3 and above have AFV integrated.
×
×
  • Create New...