Jump to content

Kyprianos Biris

Members
  • Content Count

    306
  • Joined

  • Last visited

Everything posted by Kyprianos Biris

  1. Disregard, I downloaded latest beta and all is OK.
  2. Reviving and older topic. On Euroscope connection I get: Info: VATSIM data downladed with 0 pilots and 0 controllers Error: VATSIM data is older than 20 minutes and I see no traffic beyond my radar range. Any clues how to troubleshoot it ?
  3. Ohh no don't be sorry, I thank you for the care to think. I'm on P3Dv5 until MSFS "matures" and it still has some way to get there.
  4. Negative, still if I fly for some half hour without ATC interaction, voice coming in goes quiet.
  5. In my case, Sim sound routed to external speakers, vPilot sound routed to headset.
  6. I have the following issue with vPilot. After some considerable time passes (like 30~60 minutes) while on 122.80 without communications I realize that I do not RECEIVE any voice calls. When later I tune in and TRANSMIT to ATC on line, I find out (by later asking) that ATC hears me but I do not hear them so the inbound calls seem to be blocked after some time of inactivity. I close it, re launch it, connect and then it works (checking with ATC). I run the client on the same single PC without any network remote setup. Each time I launch it with right click, run as Admin.
  7. @Gary Oliver You mean this ? I do not have it disabled. There is no other dropdown menu or other option.
  8. That was the first I checked. Negative.
  9. I know, funny title, the point is I've been controlling with Euroscope many years. I witnessed the change to AFV for voice and was impressed by the simulation of VHF quality simulation with degradation depending on antennae and location. Is it me or has AFV lately become too good. I hear again pilots too "perfect" in voice quality, as they used to be in the past, not so VHF-ish
  10. I get this when trying it. Thanks in advance for whoever materialized it. For sure any minor bugs will be over soon.
  11. TB20 used to be TRIN and it was brought back to TB20 (but is not mentioned in the below reference. The rest remain TAMP and TOBA. Regards from a TB20 flyer 😉 https://www.skybrary.aero/index.php/SKYbrary_Wiki:AircraftDataSQL TAMP SOCATA TB-9 Tampico Landplane 1 Piston L TOBA SOCATA TB-10 Tobago Landplane 1 Piston L TRIN SOCATA TB-20 Pashosh Landplane 1
  12. I hadn't realized it was recently updated. Thanks. I just updated it to 2.2.1 beta 11, did not change any settings and it seems to work fine.
  13. @Frederick Arisandi Where are WXR_Server, Page_Prefix and Page_Suffix ? I couldn't find them. My settings below but I have not tweaked much except the RDF_Mode=-1 to disable TopSky's RDF and use the other and the WXR data to fit my geographic area and colors intensity etc. They are in folder ...\PlugInEnvironment\TopSky TopSkySettings.txt Setup=SE RDF_Mode=-1 RwyAppLines_Length=0 RwyAppLines_Markers=0 RwyAppLines_MarkerSpacing=0 RwyAppLines_Auto=0 System_MetricUnits=0 System_QFE=0 System_TrueColorMode=0 Sy
  14. Thanks, @Mark Doyle by all means, if you see something I can/could have done better, let me know, since I went by trial and error in managing this setup and I'm not an expert !
  15. @Mark Doyle and some notes on add on's TopSky plugin https://forum.vatsim-scandinavia.org/forum/54-plugins/ I run it in Euroscope beta v3.2.1.2 ( Euroscope beta https://www.euroscope.hu/wp/category/beta-release/ ) because the standalone RDF plugin https://github.com/chembergj/RDF was crashing in later Euroscope beta's.
  16. https://vatsim-scandinavia.org/forums/forum/54-plugins/ You install and load the plugin in Euroscope for Standard ES Screen. Euroscope --> OTHER SET --> Plug-ins--> and load it to the --> Standard ES Radar Screen For enabling it go to the SETUP list, left in the top grey bar of TopSky you enable the display of precipitation via Setup-->Weather Map. Remember, its not clouds but only precipitation where weather radar gets returns from it. Its data source is https://www.rainviewer.com/ My settings: TopSky-> Setup -> Weather Map Brightness 20
  17. @Anastasios Mpithas thank you for initially pointing out what needed to change.
  18. At least we found the reason. Thanks @Anastasios Mpithas Its a static file per download so unless it could be updated as "VERSION=8" each time, or Eursocope could be updated to accept "VERSION=9" it would not help. I have emailed the network team again hopefully to get some response. Is it a network issue or a Euroscope issue to be honest ? If its the latter @Gergely Csernak 904331 please have a look 😉
  19. I have notified the network team since it started, lets hope there can be a solution.
  20. @Robin Meads 1449583 have you managed any solution to the problem ?
  21. Indeed, the problem is still on, I sent an email to network staff yesterday when I first experienced it. I never got a reply but I [Mod - Happy Thoughts]ume they're on it. Basically we loose traffic information beyond our Euroscope's range.
  22. https://forums.flightsimlabs.com/index.php?/topic/23562-using-concorde-as-an-ai-model-in-p3d-v4/
  23. Will this not load YOUR FSLabs Concorde as AI ? If yes, isn't that a bit heavy of a model to have as AI if you fly another complex/heavy airliner (i.e. Boeing/Airbus) model ?
×
×
  • Create New...