Jump to content

David Bruce 1257208

Members
  • Content Count

    14
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. My Bad, I thought I had auto update setup, I am nit on that one. I'll download it and test that one. Thanks. Dave
  2. I have the latest Alpha installed and it works fine, besides when I am handed off to some controllers (No particular one) They then can't hear me and I can't hear them. But when I am then handed off again to another controller, they can hear me and vice versa. Its happening again now. I landed in LAX CTR whom heard me. I took off out of ABQ center on another flight and he can't hear me and so on. Any other reports of this and or any way to try and fix this? Thank you, David Bruce
  3. The system must have properly saved my information pertaining to the x-crafts 145. When i go and connect using it, it recognizes all of the needed info I did save and upload. So i am all set with this problem. Thank you. Dave
  4. Yes I will get a screenshot and send it to you tomorrow. Thanks Dave
  5. I just purchased the X-Crafts E145LR/XR airplanes. When I have one of them chosen to fly and I go to connect, Swift doesn't recognized the plane, the type etc. So I go through the process of filling out all the info and click the swift button to upload this for future uses and for I believe others to have their SWIFT client download so they can use the profile, but it never is saved. I am therefore always needing to fill in the Aircraft type, Airline etc. Any help on the process to create a profile for these planes? Thank you, David Bruce
  6. Those commands to show the text window on/off work just fine. I am wondering if there was a way to toggle the text window where you type a message on vatsim with a keystroke or button press? Besides using the Gui or navigator? Also any way to rotate camera while following another plane? Thanks for your help. Dave
  7. Is there a fix for the new problem with individual message boxes for either a private message or com1 or unicom message hat opens when a message is received from any of those methods and then is on top of the main message window blocking the tabs. When I first stared to use this software if a message came in it would come in under the appropriate tab. The same happens when I have the navigator tab open and click radar or any other button and it opens the larger main window with the radar and a smaller radar window opens on top of it. On the same not, is there a way to set a keystroke to ha
  8. Also Roland, I am confirming once a landing Aircraft completes the landing and taxi's off the runway the taxi light all go off but the line P stays green check marked. One or 2 traffic on the ground taxi lights will stay on but most turn off. Just trying to give you all the info to help. Also I have noticed the new Text Message bug of it popping up over the main GUI overlay whenever a text comes in. I have read it's a but. Just wanted to report I have it as well. Dave
  9. Hi Roland here is the link to my picture of my parts list showing some planes with no lights and Red X's for csl's on the ground showing no taxi lights. https://imgur.com/GJzd3Wr Dave
  10. Hi Roland, yes I forgot about that option to add to an image site then post the link. I will try to do that today or this weekend. I was thinking there would be an option through this thread. Hopefully we can come to a conclusion of whats going on Thanks. Dave
  11. Hello Roland, So I loaded X-Plane up and went to an airport with traffic. I noticed that some aircraft taking off had the lights on while on th ground, however, landing aircraft had their lights on, but once they landed the landing light shut right off. I went into the interpolation page and I have attached a photo of the page. The plane WWA512 at the top had all red X's. But they were red when he was in the air and his lights were on, then again they went off on landing. I went to the Interpolation page to try and send the code to swift to force them on, but could not find the internals.
  12. Wow, I didn't even realize that the program actually emulates what the pilot on vatsim is really doing. i.e. Turning lights on & flaps down or up. That's great. I will tonight go and check if there are any red X's or green check marks and report back if I have not solved this problem. Than you very much for the quick response. Dave
  13. I have successfully flown 3 flights using SWIFT with no problems. However I have noticed, Online traffic when in the air, the CSL landing lights are on and nice and bright. However, when they land, the lights go off. And with no taxi lights and or tail lights on, it makes the online traffic to see in the dark besides the Beacon and strobe lights. When I used the Bluebell CSL files with Xsquawkbox, the tail lights and taxi lights were all on while they were on the ground, making it great to see online traffic on the ground. Is this how SWIFT works, or is there something I need to do to get this
×
×
  • Create New...