Jump to content

Richard Asberg

Members
  • Content Count

    239
  • Joined

  • Last visited

Everything posted by Richard Asberg

  1. @Justin Shannon I plus some others have started to have CTDs that seem to be related to updating xPilot to 1.3.17. Looking in log.txt after these CTDs, the last few lines look like this: 0:28:14.458 E/SYS: THREAD FATAL ASSERT: Encountered critical Vulkan error! 0:28:14.458 E/SYS: THREAD FATAL ASSERT: VK_ERROR_VALIDATION_FAILED 0:28:14.458 E/SYS: THREAD FATAL ASSERT: vkCreateImage(device, &image_info, g_vk_allocation_callbacks, &m_vk_image) 0:28:14.458 E/SYS: THREAD FATAL ASSERT: Please submit the auto crash report form. 0:28:14.458 E/SYS: THREAD FATAL ASSERT: C:/jenki
  2. IIRC, it doesn't matter if you're using slashes or backslashes but Justin will have to correct me if I'm mistaken. Or...why not use the browse button and it will automatically be filled out correctly for you?
  3. Hey Justin, hope you're good! Quick question about the new semi-transparent notification bar option seen below. Does this also affect VR? Meaning you'll have a notification bar popping up in VR. Or is it just for 2D? RTFM for once 😉 but wasn't able to find an answer to this question and haven't had time to try it out myself yet.
  4. RFFM...sorry for wasting your time 😊 Got it 👍 Good to know, thanks Justin!
  5. This is so cool Justin ! Just tried it in the Zibo mod and works like a charm 👍 A very small issue I noticed though when playing around with this is how moving the volume buttons from 0 to about 50% in the Zibo mod results in the sliders in xPilot being set to about 13%. Moving the volume buttons in the Zibo to about 75% resulted in about 40% in xPilot. Moving the volume sliders in the Zibo to 100% resulted in 100% also in xPilot. Going back in the other direction (decreasing the volume), the volume set in the Zibo mod was reflected spot on in xPilot. Turning the volume knobs in the
  6. Another issue, just got this: And here is the full message if of any use to you. This happened after I restarted xPilot and reconnected to the network when X-Plane was already running. Not sure if that was the trigger...? See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box. ************** Exception Text ************** System.NullReferenceException: Object reference not set to an instance of an object. at an.h(Object A_0, a7 A_1) at Appccelerate.EventBroker.Handlers.EventBrokerHandlerBase.HandleSubscriberMethodExcepti
  7. Just updated to 1.3.17 and going into the audio settings where I found the new volume controls, they were all the way to the left (0) for both COM1 and COM2. Figured it was because these settings are new and require you to reset the volume. So I did but after moving both sliders to 50%, the OK button nor the Apply button got activated. Meaning the only option I had was to press the Close button. Still, when going back into audio settings after this, it seems like the changes got saved...?
  8. OK, got it. In VR, it would have been awesome if there was a small x or dot on each tab you could point the "beam" at and then close it by pressing the trigger button. In the same way you can close the message window or any other VR window. Good to know though you can always use the .close command, thanks for the tip!
  9. Is it somehow possible to close tabs in the text message window in VR?
  10. They didn't in the version of xPilot I was previously using but that might have changed. I'm now on the latest Alpha version but haven't been in a situation yet where I've been able to confirm it.
  11. One thing I think would be great if you could add is an option to have an aural notification when you're disconnected from the network. More than once, I've found myself wondering why ATC is so quiet only to discover I've been disconnected. I guess this is more likely to happen when you're in VR such as in my case.
  12. And a follow-up question after reading the doc, will private messages send by ATC such as "Please contact me on xxx.xxx" also be displayed in the radio message window in the latest version? I'm now on 1.3.14. Because in earlier versions of xPilot, it seemed I would only see text sent on the channel currently tuned. While private messages which end up in a new tab in the main xPilot UI didn't show in the radio message window. Which is a bummer when you're flying in VR. Since that means you'll have to take your VR glasses off to see who asked you to contact them. I'm not sure if you sa
  13. Maybe it's a simple RTFM thing but just updated to the latest Alpha version of xPilot and noticed these options
  14. Maybe this was already suggested but one thing I think would be truly awesome is an integration between xPilot and AviTab (Zibo mod EFB). Where you would be able to bring up Vatsim info by going to an xPilot page/tab in AviTab/the Zibo EFB such as controllers online as well as getting messages when ATC prompts you to contact them on freq xxx.xxx. Any chance that could happen down the road? It would make flying in VR on Vatsim using xPilot so much easier!!
  15. I'm on X-Plane 11.41 and xPilot 1.3.1.2 and even when I (luckily) haven't seen any crashes, I noticed how I keep getting huge X-Plane 11 .dmp-files in my temp folder as well as crash reports in ...\X-Plane 11\Output\crash_reports. Looking in Windows Event Viewer and the Application log, I see this: Log Name: Application Source: Application Error Date: 2020-05-14 09:43:51 Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: TheNest Description: Faulting application name: X-Plane.exe, version: 11.0.41
  16. Thanks Chris. I heard lots of people having the same issue so yeah, seems to be a common problem.
  17. Sure thing buddy, they are both uploaded now. Let me know if I can help you in any other way.
  18. Hey Justin! Recently updated to 1.3.5.0 and had a CTD just by sitting on the ground watching other online traffic. Here's the entry found in Windows Event Viewer Application log and here's a link to my G-drive where you find some other crash logs/reports. Hope this helps! Log Name: Application Source: Application Error Date: 2020-04-29 20:02:44 Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: TheNest Description: Faulting application name: X-Plane.exe, version: 11.0.41.0, time stamp: 0
  19. Yep, I'm sure you're right. Will do more testing tomorrow.
  20. Just did a quick test with 1.3.5.0 and noticed how I don't get any audio when tuning EGLL ATIS on 128.075. The other freqs are fine though, such as tower and approach. No idea if this could be related to xPilot or if it's more likely an issue with voice ATIS on Vatsim?
  21. Wow you're fast Justin and the new Radio Messages window looks awesome!
×
×
  • Create New...