Jump to content

Alex Jakovljevic 1313555

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Sorry for bumping a dead post. Happened to me today, was taxiing at CYYZ and taxiway F/F1/... showed as M/M1/... in FSX. However, if you have an up to date airport ground/taxi chart (and your scenery isn't missing any recent additions), it's not hard staying where ATC wants you to be ([Mod - Happy Thoughts]uming you have even just a tiny little bit of situational awareness). The simple lesson: always have an up to date chart, not only because it's good practice but also if your scenery doesn't match what the controller has, you will probably (99%) still be able to find your way around
  2. https://www.simbrief.com/home/ is also a good site for flight planning. I don't see it on the linked pages Also, http://www.cfmu.eurocontrol.be/chmi_public/ciahome.jsp?serv1=ifpuvs does not work for me.
  3. Is it possible to engage in VFR flights in controlled airspace without a transponder? The plane I'm currently playing around with is the Fairey Swordfish, which is a 1930s biplane and it of course doesn't have a transponder. This link (https://www.aopa.org/training-and-safety/pic-archive/equipment/transponder-requirements) has written, under subsection "Flying into a Mode C Veil Without a Transponder" that such a flight is possible if an ATC clearance to do so is requested beforehand. So, can it be done in VATSIM?
  4. Hello guys, I recently joined the VATCAN site as a controller and completed the first half of the NTU course, after which I was supposed to receive an S1 rating. A few hours after the facts, I checked the website to see if it had updated. I waited a bit more, and sent an email to the director of training (VATCAN3) regarding the situation. Now I've been waiting since Sunday afternoon and still no answer or updates. I know there might be some delays with things sometimes, but I'm quite sure that 24 hours is the maximum delay that it should have taken. Clues as to what I'm doing wrong
  5. I tried to sign up yesterday and tried again today, but the website kept telling me my credentials were incorrect. I sent an email to [email protected] earlier today and haven't got any answer yet. Seeing that I'm not the only one suffering from the problem, I guessed contacting people here on the forums would be helpful! Any help would be welcome. Thanks!
×
×
  • Create New...