Jump to content

Thomas Goermer 1345431

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The problem is fixed! If someone got the same issue ==> viewtopic.php?f=157&t=80071
  2. Seems like it is fixed now! The new software did it lol ^^ Appreciate your time
  3. Hello there! after a long break of flying, I decided to reinstall my sim (P3Dv4 and vPilot). However, when I tune a frequency into my com, I don't hear any pilots or controllers. The RX button shows up on the top. The controllers can hear me, but not the other way around. I tried a lot of things to fix that kind of problem but without any positive result. My account is still active (checked) Tried different servers (checked) Configured output devices (checked) Right frequency (checked) or https://forums.vatsim.net/viewtopic.php?f=132&t=80117&p=538679#p538679 (checked)
  4. @Ross Carlson Will do that! Could you provide me with a link if possible? @Don Desfosse Private and Public are already set^^ No change at all I'm frustrated... all I want is to check out the new voice codec
  5. Thanks for your answer, @Ross Carlson. unfortunately, it didn't work Do you have some other ideas? Best regards
  6. Hello there! after a long break of flying, I decided to reinstall my sim (P3Dv4 and vPilot). However, when I tune a frequency into my com, I don't hear any pilots or controllers. The RX button shows up on the top. The controllers can hear me, but not the other way around. I tried a lot of things to fix that kind of problem but without any positive result. My account is still active (checked) Tried different servers (checked) Configured output devices (checked) Right frequency (checked) I hope someone got an idea how to solve this problem? Thanks for your time!
×
×
  • Create New...