Jump to content

Peter Walbroehl 1372726

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. First of all many thanks for the very good plugin.In version 1.3.0.1 and 1.3.0.2 I very much like the planes and the labels after installation.When I restart XPLANE 10.50b2 or b3 the "Show Aircraft Labels" button has disappeared.This error is reproducible.The airplanes are visible without labels and ATC is also there.Is there an explanation for this.
  2. Changed from WIN7 to WIN10 64. Now I miss the runtimes... Which runtimes do I need for AFV? Net... C++... vc... Does anyone know what fits to AFV and WIN10? Thank you!
  3. I'm Xplane 11.36 stable. I've been running swift without any problems since I tried to install the beta swiftinstaller-windows-64-0.9.2.909161111 with great care after manual installation. I am constantly disconnected with the following messages, which I cannot interpret and for which I also find nothing in the ww-net: Error messages from swift: vatlib TcpConnection::handleError: Reason: An existing connection was closed by the remote host (error code: 10054) vatlib VatFsdClient::sendPlaneInfoResponse: Not (yet) connected. Cannot send packet! Failed to resolve host..: T
  4. dear pilots, i have had m[Mod - Happy Thoughts]ive problems with swift (swiftinstaller-windows-64-0.9.2.909161111) or xPilot going online since 1 day. This worked fine for a few days (monday-thursday). There are reports that the servers are full. Tried them all of them (at the moment about 750 clients are active worldwide). Strangely enough everything works fine with the good old xsquawkbox and the AudioForVatsim.exe so I can log in without any problems.... What are your experiences? btw: Of course it is very pleasing that VATSIM now hums so much.... Translated with www.De
  5. Hi Philipp no other clients in plugins CSL path is correct. There are other strange phenomena: When I am standing in Frankfurt for a long time at very high VATSIM server load and observe, then departing airplanes suddenly stand somewhere in the landscape at an incomprehensible place. Something is there buggy outside of me Hi Philipp keine anderen clients in plugins CSL Pfad ist richtig. Es gibt noch andere seltsame Phänomene: Wenn ich bei sehr hoher VATSIM Server Auslastung länger in Frankfurt stehe und beobachte, dann stehen abgeflogene Flugzeuge plötzlich irgend
  6. I'm standing at different airports (EGKK KBOS etc.) as observer to test xPilot, along with about 15 other planes. I all see and hear them communicating. Then a GND and/or TWR communication appears with a callsignto hear that I can NOT! see, can only hear. The "invisible" is taxiing and takingoff, but nothing to see! not even in heaven...???!! The aircraftnumber in xPilot is 50, the max. distance 25 (all default) and the CSL BBs are all loaded. Strange. Has one of you been like this already? Translated with www.DeepL.com/Translator
×
×
  • Create New...