Jump to content

Andries Gouws

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Version 369 and yet not working on Vulkan......
  2. Ok,,,,so i hope that vatsim can fix this problem very soon, the servers cant handle all the pilots at the moment.....see all different problems......pilots are having......
  3. Morning there is only 1 file.......
  4. Im using Xplane 11.50b6 in OpenGL......I know it doesnt wotk with Vulkan......does xPilot work with Vulkan........
  5. No im not on Discord , it was working but as soon as Xplane 11 went over to Vulcan its a ............ so yes i hope they sort it out......soon. The purpose is to fly online......the controllers think you stupid if you cant answer them straight away after instructions......and then you have to disconnect......
  6. Yes it look like it freeze......
  7. Hi i even deleted it and reinstall it......still the same......
  8. Hi yes its like a robot the voice but i battle to switch over to freq........my ptp talk button reacts slower......and when i zoom into the radar menu it staggers.......it does it to all the servers....yes i can talk to others on unicom.......it looks like it freezes......even battle to scroll to diff freq.......
  9. Xplane 11 and .276 version of Swift.......
  10. Good morning i HOPE that the PROBLEM with Vatsim and Swift will be fix very Quickly........every time i reach and airport and want to switch over to the controllers SWIFT starting to stagger....and you CAN NOT talk to the controllers, and then i have to disconnect.........
  11. Hi if we have to use swift at least put a link to a video on youtube how to do it for the Mac users........for Xplane 11.....
  12. MacOS and Linux versions to follow with AFV integration. When are they fixing it..........
  13. Sorry this is a total ballsup.......nothing is working on my Imac... for Xplane 11...any help will help..... Thanks......
  14. Sjoe......ive got no words....... NO AFV SUPPORT for IMAC for XPLANE 11.......
  15. Hi just want to know which one to use.... Ive got a Imac.....and it said that the they still have to update it for Xplane 11for Imac......
×
×
  • Create New...