Jump to content

John Smith 1454197

Members
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by John Smith 1454197

  1. hmmm, Maybe it was the initial climb altitude because I had the right runway I'm pretty sure. I guess if this happens again I'll follow up with the controller because he's really the only one that was there with me and could probably identify exactly what I did wrong. I will definitely have to pay more attention to this in the future though.
  2. Should probably mention this, I was in a Boeing 737 and had the SID loaded up on my fmc I don't know if the FMC doesn't support sids or not but from the research I did, with RNAV SIDS they are followed by the fmc usually.
  3. Hey, so on my last Vatsim flight after I contacted the departure controller while departing on my SID. The departure controller told me for future reference that it was an RNAV departure and the rest of his explanation I couldn't quite understand. However after looking up RNAV departures it turned out an RNAV departure seemed to be a SID departure. This got my confused as I was following the SID I was cleared for in my IFR clearance at the time. I think a possibility is that there was a miscommunication on my part. As I was departing I greeted the departure controller with a standard "Climbin
  4. Ok update, Apparently switching to speakers IS working now. I don't know what I did last time to make it not work but it works fine now
  5. No, Unfortunately switching it to speakers didn't help and when updating it says the best audio driver is already installed so I'm using the latest version
  6. Ok, so I'm using X pilot and tuning to frequencies seems to work when I click it on the Xpilot menu however, I cannot tune to frequencies anymore from the cockpit in the Zibo 737 like I could normally do beforehand. I seem to be switching frequencies according to Xpilot but it's not actually putting me into those frequencies until I click on it in Xpilot. Furthermore when I get on a frequency I can't seem to hear any voice communication. I am unsure as to what is going on as there is no error message and the only progress I've made is changing my output to standard speakers then changing
  7. Hey, so on my Vatsim flight from Atlanta to Chicago yesterday, something really caught me off guard and forced me to disconnect because I didn't exactly know what to do. I've never seen this in any Vatsim video before Nor any tutorial I've watched. So I had just left Indianapolis center's airspace so he handed me off to Chicago center. Communications were pretty normal until he said "American 187 (something I don't remember) advise when ready to copy" This threw me completely off guard as I had thought the only IFR clearance you get was when you are still parked at your stand. Anyways so since
  8. Ok so this was really my second flight on Vatsim but I don't think it can get any worse than this. Here is the story. So I was on a route from EGKK to EHAM. Departure went mostly smooth except that there were a few mishaps with the Holding point in where I missed my holding point. However, the controller was really friendly when I told him this and just cleared me for takeoff, no worries. Departure and cruise were quite stable. The real issue came when I was coming in on the ils approach for runway 06 at EHAM. I don't know how this happened but somehow I had entered the incorrect ils frequenc
×
×
  • Create New...