Jump to content

Steven Tuck

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Everything was working and one day I signed in and I couldn't transmit. I could receive and text fine but I couldn't verbally communicate. i went to my settings and tried to change my PTT and it locked up. Tried uninstall and reinstall but no joy. Each time I tried to change my PTT it crashed ??? Any help appreciated. Running VRC on windows 10 ....Like I said, been working fine.
  2. This post never got a reply but I think my issue is similar ... Everything was working and one day I signed in and I couldn't transmit. I could receive and text fine but I couldn't verbally communicate. i went to my settings and tried to change my PTT and it locked up. Tried uninstall and reinstall but no joy. Each time I tried to change my PTT it crashed ??? Any help appreciated.
  3. I'm getting an error message when launching Xpilot (just uploaded the newest version (1.3.22) I think I updated my CSL files correctly but when I go to "preferences" tab in X Plane (Plugins > Xpilot > preferences) and I'm trying to complete the "CSL Model Configuration" I keep getting this error message ...... "make sure the read/write permissions are set properly for the "resources > plugins > xpilot > resources" folder" .... have no idea where I screwed up. Any help appreciated.
  4. Are you saying I don't need audio for vatsim ??? I may be having the same issue. Do I just delete the afv file ??
×
×
  • Create New...