Jump to content

Joshua Reiman

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Looked around forum with no exact answers to this problem. Error Reads: "No supported flight simulators were detected! Please ensure you have FSX or Prepar3D installed correctly. vPilot will now exit." Any solutions for this problem or a fix? Additional Info: - I was in the Beta - Did not attempt vPilot in Beta - Currently on Steam Version - Retried install of vPilot multiple times. Thanks.
×
×
  • Create New...