Jump to content

Kevin Mallin

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Yes, I should have said, ver 1.3.31 and 1.41 for xplane. I’ve sorted it now. I again tried a reinstall but didn’t work, so I manually removed everything to do with xpilot and started again. regards Kev
  2. Hi, updated to the latest version of xpilot last week but now getting an error in the message window saying that the plugin is out of date, how do I rectify this? I have tried to reinstall xpilot but it’s still got the error and will not connect. thanks in advance Kev
×
×
  • Create New...