Jump to content

Ryan Miltenberger

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ryan Miltenberger

  • Birthday 12/31/2001

Recent Profile Visitors

132 profile views
  1. Hello all, I'm attempting to setup vSMR at some airports in the states, and having 0 luck. It works just fine for my other Euroscope sector files, but for some reason not on here. Instead Euroscope is showing nothing, and I followed all the steps for setup in the wiki to no avail. Any help would be greatly appreciated. Thanks!
  2. I used that for the geomaps, and I used the control F function for adding radar sites.
  3. I'm currently attempting to make an ERAM facility file, and have run into quite the interesting problem. When using lat/longs from the Euroscope .sct2 and .ese file for things like runway centerlines and radar sites, they are offset by about 21nm from where they are supposed to be located. So I'm not sure if the Geo Maps are offset, or if the radar sites are offset, as I didn't have this issue in the other facility file I have made. Any help would be appreciated. Thanks
  4. Awesome thanks. I got all that and it's basically working now. One more question I have, and if you want to take this to the messages I'm more than happy, is when I'm adding radar sites, how would I get data blocks for aircraft to show up? As I've added one that's an SSR_ModeC type and it'll just show the vector lines, history, and the aircraft's return.
  5. Just so I'm clear before I make too many replies, each sector must have it's own name, so TOR_CTR with the identifier of SL should be TOR_SL_CTR, if that's what is accurate to name it?
  6. Further update. After adding the controller positions, a new error has come about. mscorlib An item with the same key has already been added. at System.ThrowHelper.ThrowArgumentException(ExceptionResource resource) at System.Collections.Generic.Dictionary`2.Insert(TKey key, TValue value, Boolean add) at vatsys.SectorsVolumes.LoadSectorGroupings() at vatsys.SectorsVolumes.LoadSectorsAndVolumes() at vatsys.MainForm..ctor() at vatsys.Program.Main()
  7. An even further update Turns out I messed up the airspace.xml, got that file working. Now it's throwing an error in system.xml, but only on the profile I'm attempting to load. Every other profile has loaded with no errors. Below is the error log. System.Xml There is an error in XML document (0, 0). at System.Xml.Serialization.XmlSerializer.Deserialize(XmlReader xmlReader, String encodingStyle, XmlDeserializationEvents events) at System.Xml.Serialization.XmlSerializer.Deserialize(Stream stream) at vatsys.DefaultJurisdiction.Load() at vatsys.MainForm..ctor()
  8. Update After downloading a navdata dump from GNG AeroNav, properly formatting it, it now says airspace.xml is missing or invalid, and provides with this in the error log: vatSys Airspace.xml invalid or missing. Cannot proceed without valid file at vatsys.Airspace2.LoadNavData() at vatsys.MainForm..ctor() at vatsys.Program.Main()
  9. Hello, I'm working on a profile for my home FIR, and after slapping together a real fast airspace.xml file to make sure I was doing it right, on attempt to load the profile I get the error "Object reference could not be set to an instance of an object", and this is what gets putout in the error log: "vatSys Object reference not set to an instance of an object. at vatsys.Coordinate.ParseIsoString(String isoStr) at vatsys.Coordinate..ctor(String isoString) at vatsys.Airspace2.LoadNavData() at vatsys.MainForm..ctor() at vatsys.Program.Main()" Any help wou
  10. Hello, Throughout my past few ATC sessions, my standalone AfV client has randomly gotten stuck in a reconnecting loop after about 20 minutes of use. Restarting AfV does nothing, nor does reconnecting on my client. I have tried re-installing AfV and even rebooting my PC, and nothing works to fix it. Does anyone have any solutions to this?
×
×
  • Create New...