Jump to content

Todd Malek 893834

Members
  • Content Count

    21
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Greetings, Just received the following error: [13:01:39] Disconnected from voice server. Reason: Internal library error 30. I've never seen this one before. Cheers!
  2. Ya logins did die right after I booked. I thought I lost the spot but it went through. Departure Time 11:46:00Z Departure Denver International Airport (KDEN/DEN) Arrival Manchester International Airport (EGCC/MAN)
  3. Thanks for the info Ross. I tried leaving them in there but most planes that it does find are invisible in the sim. Most likely incompatible. I'm probably better off just keeping those that are compatible and then remove the others that aren't so that it at least displays the set default model. A little more manual work to switch between sims but I guess that's about the only option we have for now. Cheers, Todd.
  4. Hey Ross, I've recently purchased P3Dv4.1 and will slowly start migrating over from FSX. For now I will continue to use both as there a lot of aircraft that are still not compatible and some never will be with v4 that I still enjoy flying. So I'd like to know what process you would recommend in switching between the two within vPilot? I guess the biggest thing would be the Model Matching section and what to do with custom selected VMR files? Obviously most FSX models are yet to be compatible with v4 so what do you recommend I do when I go from one sim to the other? The reason I
  5. Hey Ross, Every now and then I get this exception error(see below in red) while using the latest stable version of vPilot. Anything you can see? Software setup is: Sim PC: Three month old fresh install of Windows 7 x64 & FSX-SE, FSUIPC, ChasePlane, vPilot (host mode), Aivlasoft EFB(Data Provider), Various payware scenery(Only Dep & Arr scenery enabled). No firewall nor anti-virus programs running on this Sim PC. Secondary PC: AS16, Aivlasoft EFB Display, FS RealTime, vPilot (Display mode), WideFS Hardware setup: Sim PC: Intel i7 2600k OC 4.9GHz, XSPC RaySto
  6. The new client is working great! No more stutters! Thanks! I too am seeing the turn and opposite bank issue. So far I noticed it with our VA model set (CXAXXX call-signs) as we just did our usual Friday event. Unfortunately I did not have any logging running at the time. Thanks!
  7. This should now be fixed. http://www.aivlasoft.com/support/viewtopic.php?f=5&t=1682
  8. There is a known issue Aivlasoft EFB which started about a week ago that Urs is looking into. It's something that extends from some change that was made in IVAO's data stream which also effects VATSIM data in EFB, doesn't matter which client you use. Urs is looking into it. It's NOT specific to vPilot. http://www.aivlasoft.com/support/viewtopic.php?f=5&t=1672&start=10#p9740 http://www.aivlasoft.com/support/viewtopic.php?f=5&t=1672&start=10#p9762
  9. I believe that may be the only way getting around this other than using FSUIPC/WideFS. If you look at all the other online client software out there that don't experience any stutters (ie IvAp, FSINN), they use a slave/master or client/server approach where the software is installed on both sides and talks through their own network protocol over the wire before FS. But, it still doesn't explain why other users with networked configs are not experiencing this phenomena we call "stutters". ....sounds like a horror film.
  10. I can confirm that vPilot works fine with EFB. AivlaSoft.Efb.DisplayUnit [Mod - Happy Thoughts]embly Version: 1.3.10.25024 Win32 Version: 1.3.10.0 CodeBase: file:///C:/Program%20Files/AivlaSoft/EFB/AivlaSoft.Efb.DisplayUnit.exe From what I see here, you're running a very old version of EFB. v1.5.1 is the latest.
  11. Here are the specs of both of my PC's. FSX PC: Intel i7 2600k OC 4.9GHz XSPC RayStorm D5 EX240 Cooling Sabertooth P67 MB (Intel GB NIC) 16GB RAM EVGA GTX580 Cl[Mod - Happy Thoughts]ified Ultra 3GB 2xSamsung EVO 1TB SSD,1TB WD Black HD Corsair 1200AX PS. Win7 Sec. PC: AMD FX-8320 3.5GHz ASUS M5A97 R2.0 MB 16GB RAM EVGA GTX460 1GB Agility3 120GB SSD 500GB WD Thermaltake Toughpower 650 Modular PS Intel PCIx DualPort GB NIC Win7 Network: All wired Gigabit FullDuplex 9K JumboPackets enabled
  12. Hey Ross, I can confirm that I am one of those who is experiencing stutters in a networked configuration. From my testing, it doesn't matter where I am in the sim, on the ground or in the air, all other aircraft are displaying the same characteristics. It also makes no difference of the number of other third party SimConnect applications running at one time, whether vPilot is the only app connected or if it's running concurrently with ASN, Aivlasoft EFB/Plan-G, FSRealTime, FSACARS etc. I realize some of those other apps use FSUIPC/WideFS over the network but, from what I hear, they all
×
×
  • Create New...