Jump to content

Per Limrell

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thanks. Yes but that will mean I have to go for Prosim 3xx i guess. Still on the previous version (2.31 and I like to postpone the cutover.) Any way to get hold of the previous vPilot version to be used until futher?
  2. Recently upgraded to 2.8.1 but unfortunatly not able to connect to ProSimUtils any more.No problem with previous version and I suspect they are not fully compatible. Any workaround or where can i find/download the previous vPilot version ? Brgds Per
×
×
  • Create New...