Jump to content

Chris Makris

Members
  • Content Count

    49
  • Joined

  • Last visited

Everything posted by Chris Makris

  1. Great tool thank you. Now I can have my beloved Servinfo operational again :) Quick question, if someone can answer. Is the WX working for you? I mean if I go to the Map and press the Wx button I get the window No Wx data exist download them? Pressing Yes it seems to download something but there is nothing shown at the map and on the WX window the only airport it downloads for L? region is LFQA? Same if I am watching US space. Asking for C/K/M/S/T/ metars it gets only One for each identifier.
  2. I was wondering if anyone has the below issue.. Servinfo loads OK and shows all controllers and pilots. However when I try to download the weather for a region or for a particular airport from Vatsim I am getting a Forbidden METAR data can't be retrieved error message.
  3. Thank you Ross. That was it. The addon.xml for UT live was still present and this was causing the issue.
  4. Quick question about Vpilot model matching. I had UTLive installed. I have now removed them and also confirmed that the matching rules are also removed t. Computer restarted and vpilot re read the installed models However any time another plane is seen I am getting an error message ""Failed to create aircraft XXXXX using model UTlive_XXXXXX. THe model may be corrupted or missing. vpilot will try to create the aircraft with a different model". The plane is shown correctly with the other AI packages I have set up. I was wondering why this error though.
  5. Download the DLL and problem solved
  6. With the NGX the button on Vpilot with 777 tried both pilot button and panel. It much be related with the dll error, I made a try with another pilot and could see him ok on Euroscope. I will try to fix the dll error and will see. Chris
  7. I have tried with Both NGX and 777 and despite having SQK C on the client no controller could see me with SQK C on their screen. Using default aircraft they could see me. Any ideas? Chris
  8. Starting Vpilot I am getting the following error Activeovie Window : vPilot.exe System error. The program can not start becasue MFC71.dll is missing from your computer. Try reinstalling the program to fix this problem. Pressing Ok 12-13 times program loads fine. Any ideas? Win7 x64 running as admin. I obviously tried reinstalling Chris
  9. Johan, First you have to use sct2 file format. After that I just decalred on [REGIONS] section the the sct the coordinates and the colours. An example below [REGIONS] DGRE N037.55.17.634 E023.54.59.761 N037.55.8.572 E023.55.14.618 N037.55.19.623 E023.56.0.699 N037.55.14.058 E023.56.11.060 N037.55.13.290 E023.56.12.328 N037.55.27.448 E023.56.25.423 N037.55.21.606 E023.56.35.213 N037.55.21.000 E023.56.35.931 N037.57.10.905 E023.58.20.171 N037.57.17.762 E023.58.10.798 N037.57.11.805 E023.58.3.463 N037.57.11.786 E023.57.58.810 N037.57.5.490 E023.57.53.135 N037.57.11.0
  10. And here is my setup for LGAV TWR. THe left 19 screen is used for Ground Radar (The colours are a match of the real one used at LGAV) and the left 24 screen is the main control for the TWR area.
  11. Hello, First of all congrats for the new release On VRC I had made a sct2 sector file for the ground of LGAV, now that ES supports this kind of sector I copy pasted the relevant parts to the ES sector file. What I observed is that for some reason ES reads the colours different than VRC. What I mean. On the Regions insdide the sct2 I had Black XXXXX Cordinates XXXXX Cordinates XXXXX Cordinates XXXXX Cordinates GREY XXXXX Cordinates XXXXX Cordinates XXXXX Cordinates XXXXX Cordinates DGREY XXXXX Cordinates XXXXX Cordinates XXXXX Cordinates In that way the first colour
  12. Thomas, I have already made an ese file for Malta for the event series organised by the HvACC. I had sent it to the ACCGR1 if you want I can send it to you to further improve it. (Has no COPX points etc but the sector highlights are working) BR
  13. Thx Attila... I would give it a try and will report back if any probelms are found. One other think that was reported by another user (although I believe this was a METAR error) was when clouds are reported at 999. Yesterday it was reported SCT999 which translates to 99900 feet, ofcourse this wav does not exist and I beleive does not have to since this is something not correct
  14. Few hours later the METAR was like this LGAV 081350Z 34003KT 9999 FEW018TCU BKN025 BKN080 11/08 Q1004 WS 03L Which was recognised correctly from the ATIS on the ES and the voice ATIS was played correctly. Is there a possibility the section after the remarks not to be read by the interpretor?
  15. Danny, Deleting is one way to do it, but this deactivates the automatic Atis creation after each change. I had LGAV with windshear before and it was working correclty. Propably a wrong coding of the reported metar...
  16. Since day one I have created my own voice set (which is used in Hvacc) for the voice metar. This voice set is based on the wavs that come with the programm plus some addition at the airport names. Today I come across the following problem. The current LGAV metar is LGAV 081350Z 34003KT 9999 FEW018TCU BKN025 BKN080 11/08 Q1004 WS 03L RMK WS LDG RWY03L Using the decoder of the Vacchun http://vacchun.hu/td/esmetar.php?tlcond=100,1013,105&metar=$metar($atisairport)&arr=$arrrwy($atisairport)&dep=$deprwy($atisairport)&app=ILS&par=1&info=$atiscode&lvp=2
  17. Thank you I remeber that there was a docomeent but I didn't remember where it was... Many thanks
  18. Hello, I am using the Hungary server for the ATIS creation. On the URL string after the http://vacchun.hu/td/esmetar.php?tlcond= there are some numbers. Are these number the TA, STD QNH, TL? or something else? What I am thinking is the first is the Transition Altitude of the airport the second the standard QNH and the last the Transtition Level on the standard QNH so for example for LGAV these will be 090,1013,100. Thx in advance
  19. Personally when I used ASRC/VRC as an approach controller I always had them ON. You can get man info by them.
  20. I have searched but didn't find anything regarding this. Is it possible in a future version range rings to be implemented? It is a valuable piece of information to have on the scope especialy for Approach positions. Thx
  21. Thank you all, That was the problem, I defined the sectors as closed object and everything is working correctly now
  22. That might be the problem indeed... I would make a try to see if this solves the problem Thank you
  23. Todor, Had happend on all aircrafts that were going to Nicosia control, around 20 yesterday. All of them where from FL310 up to FL370. The course was on the correct airway towards exit point AGAPI. As another controller told me the same happend with him but when LTBB was online. Sthephan, I will try it next time. Any sugestions on how not to use the same sector line twice? The borders are a straight line there. THe only walkaround I can think of is of using a point to make a small triangle.
  24. Yesterday I was controlling Greek Fir and also Nicosia controll was online. When the aircrafts were approaching the boundry between Greek and Cyprus Fir the next frequency Indicator was changing to the Unicom freq instead of Nicosia. The boundry line was highlightes and Nicosia Control was on teh tag drop down freq. Any ideas why this might happen? Below is the parts from the ese that declares the Greek FIR the Cyprus FIR and the coordination points between them. Athens Control:Athens Control:129.800:66:C:LGGG:CTR:-:-:7230:7277 Nicosia Control:Nicosia:126.300:NC:C:LCCC:CTR:-:-:1260:127
×
×
  • Create New...