Jump to content

Search the Community

Showing results for tags 'vpilot error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VATSIM Information
    • Announcements & Important Notices
  • Discussion
    • General Discussion
    • Pilot Talk
    • Controller Talk
    • Charts, Navigation and Flightplanning Help
  • Community
    • Virtual Airlines
    • Special Operations Administration
    • Groups
    • Events
    • Come fly with me...
  • Support
    • General
    • Pilot Software
    • ATC Software
    • Other Software
    • Audio for VATSIM Support
  • Regions & Divisions
    • Americas Region
    • Asia Pacific Region
    • Europe, Middle East, and Africa Region
    • Partnerships
  • VATSIM Services
    • General
    • Audio for VATSIM
    • VATSIM Webmasters
    • VATSIM Vacancies

Blogs

  • VATSIM Community Blog
  • VATSIM Development Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 9 results

  1. Hello, after I installed the vPilot Update 2.8.1 I get at every startup an error message. I also installed after this a little Windows update. I attached also a screenshot. I already tried to reinstall vPilot but nothing changed. I selected the Stable Branch of vPilot in the Settings. With this error I can't talk or send text messages to the ATC or can't even hear someone on my frequency. I also have the program whitelisted with my antivirus, so this does not restrict it. When I click on "Details" it shows: See the end of this message for details on invoking just-in-time (J
  2. Hi, I am having problems with vPilot from when I installed vatsim it is telling me "Error connecting to voice server: Connect failed (Forbidden - )", I changed password many times can somebody please help. "This is for MSFS2020 not for the sim in the pic"
  3. So idk if this has been discussed but as seen in the screenshot after downloading vPilot the Rescan Button for Modell Matching is greyed out and on the initial download it did not detect any models. I installed vPilot on my C: Drive and MSFS2020 is on another one. Might this cause th problem or is it not important where the Simulator an vPilot are installed. I tried reinstalling, installing on another harddrive aswell as running it as an admin but it doesnt change anything at all. So maybe someone might have an idea of what might cause thias problem.
  4. Hello, everytime i try to start vPilot, it won't connect with MSFS2020. I am using FSUIPC and SPAD.next, therfore simconnect should not be a issue. (See attachment) I tried: - To read the FAQ - With both vPilot version 2.6.5 and 2.6.6. - Reinstalling with and without admin mode - Started both simulator and vPilot with and without admin mode. What i think could be the reason: - Installed MSFS2020 on a seperate SSD - Ran vPilot previously on a network with P3D Anyone who might have a idea?
  5. I have the latest version of vPilot - currently 2.6.5. I've got the new Microsoft Flight Simulator and the FS always crashes, while I'm selecting an approach. When I use the Microsoft FS multiplayer and I'm selecting an approach, everything works properly.
  6. HI, I am using VPilot latest stable release with Ms FS 2020. It is connecting to the sim and working fine, but won't connect to servers. I keep getting this error (in attached picture). I've tried using VPN and disabling firewall, but that won't fix it.. Does anybody know how to fix?I
  7. I loaded Microsoft flight sim, and pressed connect in vpilot (I have set everything up prior to pressing connect), I connected to the network and then it claimed i have an invalid CID or Password. I reset my password once, and hand typed both the old and new one multiple times along with copy + paste. I also re-installed and checked for updates. I get these messages: [17:19:30] Connecting to network... [17:19:30] Connected to network. [17:19:30] Network error: Invalid CID/password [17:19:30] Connected to voice server. [17:19:31] Disconnected from network. [17:19:32] Disconnecte
  8. This error appears every time try to use the vpilot application for a while, even i reinstall .Net framework and also reinstall vpilot and try with different proxy sitting . NOTED I choose RUN AS ADMINISTRATOR please help
  9. Hi Vatsim Community! I have very recently decided to up my Flight Sim Experience through VATSIM. Watched every tutorial video, read reddit threads here, downloaded VATSIM and all required resources Vpilot, Vspy etc. All my excitement goes to drain because of this error from VPilot. I am scratching my head hard because I know it might be a very easy solution but somehow I dont seem to understand it. Attached is the error image and evidence that FSX Se is open. Please do help me.
×
×
  • Create New...