Jump to content

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VATSIM Information
    • Announcements & Important Notices
  • Discussion
    • General Discussion
    • Pilot Talk
    • Controller Talk
    • Charts, Navigation and Flightplanning Help
  • Community
    • Virtual Airlines
    • Special Operations Administration
    • Groups
    • Events
    • Come fly with me...
  • Support
    • General
    • Pilot Software
    • ATC Software
    • Other Software
    • Audio for VATSIM Support
  • Regions & Divisions
    • Americas Region
    • Asia Pacific Region
    • Europe, Middle East, and Africa Region
    • Partnerships
  • VATSIM Services
    • General
    • Audio for VATSIM
    • VATSIM Webmasters
    • VATSIM Vacancies

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 9 results

  1. Hi, At the airport I was working earlier there was a METAR that came out that had no wind information in it. When trying to connect vATIS, it was crashing once it pulled the METAR (after I click connect and before I could click transmit). On the next METAR update the wind information was present again and vATIS was able to connect and transmit with no problem. Note that during this time, I couldn't even get a METAR from Vatsim (using .wx), but I tried several different random airports and they all displayed a METAR. Pictures attached. Thanks, Dustin
  2. See the image attached. Steps to reproduce: - track a VFR aircraft - hand them off to another controller - after it flashes, DON'T click it again, so it stays white after the handoff. - realize that he doesn't want flight following - terminate him and tell the other controller to drop the track wait for the aircraft to squawk VFR. would be interested if someone can reproduce this.
  3. so I suspect this might be because of the high amount of controllers showing up in the sign on list, but obviously I don't really know. Steps to reproduce: connect as BDL_APP to the network wait... be disappointed :( I am tracking no planes, not talking to anyone... Note: I have downloaded version 1.3.0 and I am using the latest sector file.
  4. Myself and other members are reporting on both the VATPAC and VATNZ Discord that vatSys would crash to desktop (CTD) when attempting to connect to the VATSIM network regardless of what vatSys profile is used on version 0.1.7719.33834. Here is the crash report from Event Viewer on Windows: Faulting application name: vatSys.exe, version: 0.1.7719.33834, time stamp: 0x602e1ba7 Faulting module name: clr.dll, version: 4.8.4300.0, time stamp: 0x5f7e61bb Exception code: 0xc00000fd Fault offset: 0x00017e33 Faulting process ID: 0xdc8 Faulting application start time: 0x01d705d17741f582 Faulting application path: D:\vatSys\bin\vatSys.exe Faulting module path: C:\Windows\Microsoft.NET\Framework\v4.0.30319\clr.dll Report ID: 8d721745-aa62-4730-8f91-7e7e5fc88429 Faulting package full name: Faulting package-relative application ID: By the looks of it this could be something to do with vatSys and the .NET Framework. Any possible fixes or ideas to come soon? Thanks.
  5. Hi! This error might very well be due to the fact that I am running beta software (xPlane 10.50r2), but I guess there might be a non-beta reason as well. So, Im running xPlane beta 10.50r2 on a iMac (Catalina) purchased in 2019 (i5 3,7 GHz, radeon 580x GPU, 40GB ram). The plane I'm flying at the moment (I haven't yet tested with other planes) is the IEXG 737 payware plane. I've followed several tutorials so I believe the installation to be OK. Problem The sim works great when not using Swift. Also, I believe there are no problems with Swift running as long as I have not connected to VATSIM (online). After connecting, it can be everywhere from a few seconds (20s has been the least amount of time before the sim crashes) up to 15 minutes. Swift runs just fine, it even tells me that it will auto-logoff as "it seems I quit the sim or the sim crashed..". I've attached two xPlane log files from when the sim crashed. Are there any clues? Does it have something to do with Swift trying to place other liveries/planes into my "world"? It seems the sim is crashing faster when there are planes/other simmers close to me. That is BTW another problem, I have never seen other live planes when running the sim through the windows of my plane, only e.g. on the radar (Swift). I don't see the planes, not the callsign or anything. Looking outside the windows its like Im not online... The tower/controller sees me just fine over the radar at least... Any suggestions? First priority is the bug that renders my sim useless for online flying. Secondary, the invisible online users/liveries... Thank you for helping out ūüėÉ Oops: So I guess I am not allowed to attach .txt files (xPlane logfiles), I've attached the mas .pdf files... Log_crash.pdf Log_crash2.pdf
  6. Hello everyone, whenever I want to close the Euroscope Beta, the usual question comes up whether I want to save everything. However, Euroscope does not close after that, but crashes. If I have multiple instances of euroscope, all of them can be closed and saved normally, but never with the main connection. He never saves the changes in this instance. Additional info: It makes no difference whether I was connected to Vatsim or not. The only open instance is the one that never reacts. (Windows: program does not respond -> full crash) Thanks for an answer in advance Paul à Brassard
  7. Hello, I get this error when AFV start... When I click Continue Everything works well instead of RX/TS indicator stay with red X when connected ... Any solutions ? I tried to re-install ... no success There's the complete message of the exception : Consultez la fin de ce message pour plus de d√©tails sur l'appel du d√©bogage juste-√†-temps (JIT) √† la place de cette bo√ģte de dialogue. ************** Texte de l'exception ************** System.NullReferenceException: La r√©f√©rence d'objet n'est pas d√©finie √† une instance d'un objet. √† MetroFramework.MetroFonts.Tile(MetroTileTextSize labelSize, MetroTileTextWeight labelWeight) √† MetroFramework.Controls.MetroTile.OnPaint(PaintEventArgs e) √† System.Windows.Forms.Control.PaintWithErrorHandling(PaintEventArgs e, Int16 layer) √† System.Windows.Forms.Control.WmPaint(Message& m) √† System.Windows.Forms.Control.WndProc(Message& m) √† System.Windows.Forms.ButtonBase.WndProc(Message& m) √† System.Windows.Forms.Button.WndProc(Message& m) √† System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m) √† System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m) √† System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam) ************** Assemblys charg√©s ************** mscorlib Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.4180.0 built by: NET48REL1LAST_B CodeBase : file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll ---------------------------------------- AudioForVATSIM Version de l'assembly : 1.8.1.0 Version Win32 : 1.8.1.0 CodeBase : file:///C:/AudioForVATSIM/AudioForVATSIM.exe ---------------------------------------- System.Windows.Forms Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.4150.0 built by: NET48REL1LAST_C CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll ---------------------------------------- System Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.4001.0 built by: NET48REL1LAST_C CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll ---------------------------------------- System.Drawing Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.3752.0 built by: NET48REL1 CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll ---------------------------------------- Ninject Version de l'assembly : 3.3.4.0 Version Win32 : 3.3.4.0 CodeBase : file:///C:/AudioForVATSIM/Ninject.DLL ---------------------------------------- System.Core Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.4180.0 built by: NET48REL1LAST_B CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll ---------------------------------------- Ninject.Extensions.Factory Version de l'assembly : 3.3.2.0 Version Win32 : 3.3.2.0 CodeBase : file:///C:/AudioForVATSIM/Ninject.Extensions.Factory.DLL ---------------------------------------- Castle.Core Version de l'assembly : 4.0.0.0 Version Win32 : 4.4.0 CodeBase : file:///C:/AudioForVATSIM/Castle.Core.DLL ---------------------------------------- System.Configuration Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.3752.0 built by: NET48REL1 CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll ---------------------------------------- System.Xml Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.3752.0 built by: NET48REL1 CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll ---------------------------------------- GeoVR.Client Version de l'assembly : 1.1.0.0 Version Win32 : 1.1.0.0 CodeBase : file:///C:/AudioForVATSIM/GeoVR.Client.DLL ---------------------------------------- DynamicProxyGenAssembly2 Version de l'assembly : 0.0.0.0 Version Win32 : 4.4.0 CodeBase : file:///C:/AudioForVATSIM/Castle.Core.dll ---------------------------------------- Anonymously Hosted DynamicMethods Assembly Version de l'assembly : 0.0.0.0 Version Win32 : 4.8.4180.0 built by: NET48REL1LAST_B CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_32/mscorlib/v4.0_4.0.0.0__b77a5c561934e089/mscorlib.dll ---------------------------------------- Microsoft.GeneratedCode Version de l'assembly : 1.0.0.0 Version Win32 : 4.8.3752.0 built by: NET48REL1 CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll ---------------------------------------- Accessibility Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.3752.0 built by: NET48REL1 CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/Accessibility/v4.0_4.0.0.0__b03f5f7f11d50a3a/Accessibility.dll ---------------------------------------- MetroFramework Version de l'assembly : 1.2.0.3 Version Win32 : 1.8.1.0 CodeBase : file:///C:/AudioForVATSIM/AudioForVATSIM.exe ---------------------------------------- GeoVR.Shared Version de l'assembly : 1.0.0.0 Version Win32 : 1.0.0.0 CodeBase : file:///C:/AudioForVATSIM/GeoVR.Shared.DLL ---------------------------------------- netstandard Version de l'assembly : 2.0.0.0 Version Win32 : 4.8.3752.0 CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/netstandard/v4.0_2.0.0.0__cc7b13ffcd2ddd51/netstandard.dll ---------------------------------------- SharpDX.DirectInput Version de l'assembly : 4.2.0.0 Version Win32 : 1.8.1.0 CodeBase : file:///C:/AudioForVATSIM/AudioForVATSIM.exe ---------------------------------------- SharpDX Version de l'assembly : 4.2.0.0 Version Win32 : 1.8.1.0 CodeBase : file:///C:/AudioForVATSIM/AudioForVATSIM.exe ---------------------------------------- NAudio Version de l'assembly : 1.9.0.0 Version Win32 : 1.1.0.0 CodeBase : file:///C:/AudioForVATSIM/GeoVR.Client.dll ---------------------------------------- GeoVR.Connection Version de l'assembly : 1.0.0.0 Version Win32 : 1.8.1.0 CodeBase : file:///C:/AudioForVATSIM/AudioForVATSIM.exe ---------------------------------------- FSUIPCClient Version de l'assembly : 3.1.11.313 Version Win32 : 1.8.1.0 CodeBase : file:///C:/AudioForVATSIM/AudioForVATSIM.exe ---------------------------------------- NLog Version de l'assembly : 4.0.0.0 Version Win32 : 1.1.0.0 CodeBase : file:///C:/AudioForVATSIM/GeoVR.Client.dll ---------------------------------------- System.Data Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.4121.0 built by: NET48REL1LAST_C CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_32/System.Data/v4.0_4.0.0.0__b77a5c561934e089/System.Data.dll ---------------------------------------- System.ServiceModel Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.4180.0 built by: NET48REL1LAST_B CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.ServiceModel/v4.0_4.0.0.0__b77a5c561934e089/System.ServiceModel.dll ---------------------------------------- System.Runtime.Serialization Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.4180.0 built by: NET48REL1LAST_B CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Serialization/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Serialization.dll ---------------------------------------- Concentus Version de l'assembly : 1.1.6.0 Version Win32 : 1.1.0.0 CodeBase : file:///C:/AudioForVATSIM/GeoVR.Client.dll ---------------------------------------- System.Runtime Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.3752.0 CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Runtime/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Runtime.dll ---------------------------------------- System.Runtime.Extensions Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.3752.0 CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Extensions/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Runtime.Extensions.dll ---------------------------------------- Newtonsoft.Json Version de l'assembly : 12.0.0.0 Version Win32 : 1.8.1.0 CodeBase : file:///C:/AudioForVATSIM/AudioForVATSIM.exe ---------------------------------------- System.Numerics Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.3752.0 built by: NET48REL1 CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Numerics/v4.0_4.0.0.0__b77a5c561934e089/System.Numerics.dll ---------------------------------------- AutoUpdater.NET Version de l'assembly : 1.4.11.0 Version Win32 : 1.8.1.0 CodeBase : file:///C:/AudioForVATSIM/AudioForVATSIM.exe ---------------------------------------- mscorlib.resources Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.3752.0 built by: NET48REL1 CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/mscorlib.resources/v4.0_4.0.0.0_fr_b77a5c561934e089/mscorlib.resources.dll ---------------------------------------- System.Windows.Forms.resources Version de l'assembly : 4.0.0.0 Version Win32 : 4.8.3752.0 built by: NET48REL1 CodeBase : file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms.resources/v4.0_4.0.0.0_fr_b77a5c561934e089/System.Windows.Forms.resources.dll ---------------------------------------- ************** D√©bogage JIT ************** Pour activer le d√©bogage juste-√†-temps (JIT), le fichier de configuration pour cette application ou cet ordinateur (machine.config) doit avoir la valeur jitDebugging d√©finie dans la section system.windows.forms. L'application doit √©galement √™tre compil√©e avec le d√©bogage activ√©. Par exemple : <configuration> <system.windows.forms jitDebugging="true" /> </configuration> Lorsque le d√©bogage juste-√†-temps est activ√©, les exceptions non g√©r√©es seront envoy√©es au d√©bogueur JIT inscrit sur l'ordinateur plut√īt que d'√™tre g√©r√©es par cette bo√ģte de dialogue.
  8. Hi There, I’ve been using vpilot for Vatsim with P3D v5 for a few weeks now and I’ve come across a very frustrating issue. I recently increased the audio volume under the vpilot audio settings tab to +17 in order to be able to hear comms. However, every now and then, the sound from the ATC or another pilot heavily distorts (the bass increases dramatically) and I’m not able to hear anything. Moreover, 2/3 times after this happens my microphone stops working ONLY for vpilot (the vpilot mic test clearly shows nothing is being picked up when my windows mic test reveals everything is working fine). The only way I’m able to correct this issue is by completely shutting off vpilot and running it again. I’d be very happy if you guys could help me with the solution as this is beyond annoying. Thanks, Best regards, MC.
  9. Tonight I flooded UNICOM without even knowing it. After checking logs with a supervisor ( @Kieran Hardern), we found out that if I leave a string of text on the xPilot Radio Messages box used to send messages, every time someone transmits on the frequency, I'll reply back with that string. Of course, this issue gets worse when there's a lot of people talking on that frequency. I'm leaving some screen captures (don't ask why I'm on the grass). I had to use imgur because uploading didn't work: https://imgur.com/a/8Ja4ZQk
×
×
  • Create New...