Jump to content

Search the Community

Showing results for tags 'c++'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VATSIM Information
    • Announcements & Important Notices
  • Discussion
    • General Discussion
    • Pilot Talk
    • Controller Talk
    • Charts, Navigation and Flightplanning Help
  • Community
    • Virtual Airlines
    • Special Operations Administration
    • Groups
    • Events
    • Come fly with me...
  • Support
    • General
    • Pilot Software
    • ATC Software
    • Other Software
    • Audio for VATSIM Support
  • Regions & Divisions
    • Americas Region
    • Asia Pacific Region
    • Europe, Middle East, and Africa Region
    • Partnerships
  • VATSIM Services
    • General
    • Audio for VATSIM
    • VATSIM Webmasters
    • VATSIM Vacancies

Blogs

  • VATSIM Community Blog
  • VATSIM Development Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hello, just a fellow controler here trying to create a plugin for ES. The main issue was that it loads perfectly on my end, however, when I send it to other controllers, their ES shows "Fail to load Plugin" on the Beta 3.2.1.26 version. the dll was compiled using C++ VS 2019 and toolkit 142. I've checked all the distributables also. The source code can be found here, please excuse the bad syntax and structure as I am new to C++ https://github.com/officialisaaczhang/PDC_Identifier_Generator Just wondering if anyone has countered this issue before and what was the soluti
  2. Hello developers! Sorry if topic is unsuitable for the question — I would be glad if moved into correct chapter 🙂 Here is a little example or code (inside OnFunctionCall of plugin): When clicked on Tag item, first popup shows correct - all items from lines 842-845. Problem is that after clicking on "Direct", which triggers function on line 853 , popup with points doest not show (line 858) despite of correct entry and adding items in line 868 What am I doing wrong? Thank tou in advance.
×
×
  • Create New...