Jump to content

Search the Community

Showing results for tags 'vpilot error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VATSIM Information
    • Announcements & Important Notices
    • Awards
  • Discussion
    • General Discussion
    • Pilot Talk
    • Controller Talk
    • Charts, Navigation and Flightplanning Help
  • Community
    • Virtual Airlines
    • Special Operations Administration
    • Groups
    • Events
    • Come fly with me...
  • Support
    • General
    • Pilot Software
    • ATC Software
    • Other Software
    • Audio for VATSIM Support
  • Regions & Divisions
    • Africa & Middle East Region
    • Asia Region
    • Europe Region
    • North America Region
    • Oceania Region
    • South America Region
    • Partnerships
  • VATSIM Services
    • General
    • Audio for VATSIM
    • VATSIM webmasters
    • VATSIM Vacancies

Blogs

  • VATSIM Community Blog
  • VATSIM Development Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 6 results

  1. I have the latest version of vPilot - currently 2.6.5. I've got the new Microsoft Flight Simulator and the FS always crashes, while I'm selecting an approach. When I use the Microsoft FS multiplayer and I'm selecting an approach, everything works properly.
  2. Hello, everytime i try to start vPilot, it won't connect with MSFS2020. I am using FSUIPC and SPAD.next, therfore simconnect should not be a issue. (See attachment) I tried: - To read the FAQ - With both vPilot version 2.6.5 and 2.6.6. - Reinstalling with and without admin mode - Started both simulator and vPilot with and without admin mode. What i think could be the reason: - Installed MSFS2020 on a seperate SSD - Ran vPilot previously on a network with P3D Anyone who might have a idea?
  3. HI, I am using VPilot latest stable release with Ms FS 2020. It is connecting to the sim and working fine, but won't connect to servers. I keep getting this error (in attached picture). I've tried using VPN and disabling firewall, but that won't fix it.. Does anybody know how to fix?I
  4. I loaded Microsoft flight sim, and pressed connect in vpilot (I have set everything up prior to pressing connect), I connected to the network and then it claimed i have an invalid CID or Password. I reset my password once, and hand typed both the old and new one multiple times along with copy + paste. I also re-installed and checked for updates. I get these messages: [17:19:30] Connecting to network... [17:19:30] Connected to network. [17:19:30] Network error: Invalid CID/password [17:19:30] Connected to voice server. [17:19:31] Disconnected from network. [17:19:32] Disconnecte
  5. This error appears every time try to use the vpilot application for a while, even i reinstall .Net framework and also reinstall vpilot and try with different proxy sitting . NOTED I choose RUN AS ADMINISTRATOR please help
  6. Hi Vatsim Community! I have very recently decided to up my Flight Sim Experience through VATSIM. Watched every tutorial video, read reddit threads here, downloaded VATSIM and all required resources Vpilot, Vspy etc. All my excitement goes to drain because of this error from VPilot. I am scratching my head hard because I know it might be a very easy solution but somehow I dont seem to understand it. Attached is the error image and evidence that FSX Se is open. Please do help me.
×
×
  • Create New...