Jump to content

Search the Community

Showing results for tags 'vpilot fps drop'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VATSIM Information
    • Announcements & Important Notices
  • Discussion
    • General Discussion
    • Pilot Talk
    • Controller Talk
    • Charts, Navigation and Flightplanning Help
  • Community
    • Virtual Airlines
    • Special Operations Administration
    • Groups
    • Events
    • Come fly with me...
  • Support
    • General
    • Pilot Software
    • ATC Software
    • Other Software
    • Audio for VATSIM Support
  • Regions & Divisions
    • Americas Region
    • Asia Pacific Region
    • Europe, Middle East, and Africa Region
    • Partnerships
  • VATSIM Services
    • General
    • Audio for VATSIM
    • VATSIM Webmasters
    • VATSIM Vacancies

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hello, I have an issue with my FPS. When I play MSFS20 in offline mode, I have 50-60 fps, but when I connect to vatsim servers using Vpilot my fps drops immediately to 10 FPS and does not move. I dont know what to do... I even tried to set graphics to low and it is still stuck on 10 FPS... Some of you wrote, that I should check if my Vpilot shows only AL traffic, but I have no idea where can I find it... Please help me 🙂 Thank you M.
×
×
  • Create New...