Jump to content

Search the Community

Showing results for tags 'x-pilot'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VATSIM Information
    • Announcements & Important Notices
  • Discussion
    • General Discussion
    • Pilot Talk
    • Controller Talk
    • Charts, Navigation and Flightplanning Help
  • Community
    • Virtual Airlines
    • Special Operations Administration
    • Groups
    • Events
    • Come fly with me...
  • Support
    • General
    • Pilot Software
    • ATC Software
    • Other Software
    • Audio for VATSIM Support
  • Regions & Divisions
    • Americas Region
    • Asia Pacific Region
    • Europe, Middle East, and Africa Region
    • Partnerships
  • VATSIM Services
    • General
    • Audio for VATSIM
    • VATSIM Webmasters
    • VATSIM Vacancies

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. x-Pilot will not connect to X-Plane on a slave computer. I installed and configured x-Pilot and CSL on the X-Plane (slave) computer and installed a second copy of x-Pilot on the master computer which is networked with the slave computer. I typed ".visualip 123.123.1.123" (not my real ip) and restarted x-Pilot on the master computer and it would not connect whether x-Pilot was running on the slave or not. I uninstalled/reinstalled x-Pilot again on both PC's and left the path blank when the step to install the CSL library came as it was already installed into X-Plane 11\Resources\Plugins. Does anyone have any suggestions to get x-Pilot to connect via the master computer? Thank you in advance. Robert
×
×
  • Create New...