Jump to content

Search the Community

Showing results for tags 'xsqwaukbox'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VATSIM Information
    • Announcements & Important Notices
    • Awards
  • Discussion
    • General Discussion
    • Pilot Talk
    • Controller Talk
    • Charts, Navigation and Flightplanning Help
  • Community
    • Virtual Airlines
    • Special Operations Administration
    • Groups
    • Events
    • Come fly with me...
  • Support
    • General
    • Pilot Software
    • ATC Software
    • Other Software
    • Audio for VATSIM Support
  • Regions & Divisions
    • Americas Region
    • Asia Pacific Region
    • Europe, Middle East, and Africa Region
    • Partnerships
  • VATSIM Services
    • General
    • Audio for VATSIM
    • VATSIM Webmasters
    • VATSIM Vacancies

Blogs

  • VATSIM Community Blog
  • VATSIM Development Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Specs: iMac Late 2015 Processor: 3.1 GHz Intel Core i5 Memory: 8 GB 1867 MHz DDR3 Graphics: Intel Iris Pro Graphics 6200 1536 MB ___________________________________________________________ Alright, so I got my VATSIM account yesterday and I attempted to download Xsquwakbox (I spelt it wrong probably) today. The problem is whenever I start up X-Plane now and the game is reading the plugins, my iMac will crash for a reason I do not know. Can someone help me?
  2. even though I'm new to vatsim, (and real life piloting as well), I've tried filing a flight plan on the vatsim page I want to use X-plane 11 as my simulator and downloaded xsquawkbox as the addon I've seen tutorials on this and use simbrief to create a flight plan but when I try to file it onto vatsim, it pops up with the message "error filing flight plan" everytime, and this would be my first vatsim flight I tried contacting the members help desk but they say that its a technical one and they don't do that stuff there I believe, so they recommended me coming here for help
  3. Hi, I have installed Xsqwaukbox 2.0 and can't hear ATIS. There is no problem with voice at all in/out but when change to ATIS freq. there is silence. Have checked on two diff aricrafts and three airports. I am using X-plane and B738 Zibo.
×
×
  • Create New...