Jump to content

not able to receive aircraft voice


Recommended Posts

Hello I know its not just me but when using vstars I have my voice server set but when im speaking aircraft can hear me but I cannot hear the aircraft. Why is this?

 

Just for background, do you have all of the required buttons selected? You should have "HS" for headset or "LS" for speaker (depending on your configuration), then all three RX, PRI, and TX buttons.

22
Link to post
Share on other sites

yes I do I have it all configured but the voice server I am using is voice.zlcartcc.com any specific voice server I should try? Cause when I tried it this time it was working for like 3-5 min then it started to break up when they were reading back.

Brandon A. Daly

Jacksonville ARTCC S3

Mentor and [Mod - Happy Thoughts]istant Events Coordinator

1208124.png

WfMC.png

Link to post
Share on other sites

There are 15 "official" VATSIM voice servers (with a few more "unofficial" ones lurking about), with rw.liveatc.net probably the most popular - at least from what I've seen. Here's the current list advertised in the data feed:

 

rw.vatsim.hk:Asia, Hong Kong:VATSIM Hong Kong:1:R:
rw-asia.liveatc.net:Asia, Japan:LiveATC-Asia:1:R:
voice1.vatsim-germany.org:Europe, Germany:VATSIM Germany ACC (Server 1):1:R:
voice.vatrus.info:Europe, Russia, Saint-Petersburg:Sponsored by VATRUS:1:R:
spain.vatsim.net:Europe, Spain:Vatsim Spain Server:1:R:
rw.liveatc.net:North America, USA, California:Liveatc:1:R:
voice.vattastic.com:North America, USA, FL, Tampa:Sponsored by Vattastic.com:1:R:
voice.zhuartcc.net:North America, USA, Houston:Sponsored by Houston ZHU-ARTCC:1:R:
voice.aircharts.org:North America, USA, MO, Kansas City:Sponsored by AirCharts.org:1:R:
voice.nyartcc.org:North America, USA, NYC:Sponsored by NY ARTCC:1:R:
voice.zlcartcc.com:North America, USA, Salt Lake:Sponsored by Salt Lake ZLC-ARTCC:1:R:
rw1.vatpac.org:Oceania, Australia:VATPAC:1:R:
voice.vatsim-scandinavia.org:Oslo - Norway - Europe:VATSIM Scandinavia:1:R:
uk.vatsim.net:London, UK:VATSIM United Kingdom:1:R:
voice.vroute.net:Europe, France – Strasbourg:Sponsored by vroute:1:R:

 

When you say they started to "break up", do you mean the transmissions you were receiving were choppy? That sounds like you were losing some of the UDP voice packets. If it were a port forwarding issue, I'd expect it to be more of an "all or nothing", e.g. after 3 minutes of not transmitting you simply wouldn't receive any incoming transmissions. Instead, it could be an issue with your internet connection or perhaps some filtering/firewalling software.

 

Out of curiosity, were you on wireless? Did you try disabling your firewall software and listening for any improvements?

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...