Jump to content

Audio for VATSIM on MACOS


Recommended Posts

Hi All,

 

It appears that I am not the only one to not only fail to get this working , but to encounter the myriad installation problems with alternative strategies as well.

 

Normally, I run XP 11 on a brand new iMac and it works perfectly for everything except voice. I followed the labyrinth instructions and recommendation and ended up installing SWIFT. The I had numerous attempts at completing the Model set/copy models instructions, all to no avail. Ended up uninstalling it.

 

As a last ditch effort, I set up XP 11 on a Windows 10 machine and followed the intructions fo the recommended xSquawkbox and AFV standalone client. It won't work.

 

This is what happens:

The xSquawkbox plugin installs ok and the setup appears to work and my recorded audio is good.

The AFV standalone client installs and opens up and asks for a VATSIM connection, which I achieved by starting xPlane and clicking connect in xSquawbox. Then I get messages in a microscopic font that I can't read. They are in many colours and some are repeated over and over to make a lovely pattern on the screen.

There is no audio.

I moved my plane to Montreal where there was a controller, but (if I am reading the tiny number ok) on a frequency that cannot be dialled in on my radio. It is (I think 128.770, which my radio steps over.

I changed my screen resolution to 1280 x 768 to read the messages and "who is online" and it worked I can now see that I am being abused for being on a runway. Sadly, everything else on my screen is like VGA and I cannot drive the plane, so I disconnected.

 

So what do I want?

 

I'd like to confirm that an Xplane11/Swift/AFV Standalone client should work in MACOS 10.15.2

I'd like to find a way of understanding the "model Sets" and c"Copy Models" processes so that I can find out why they don't work

I'd like to find a friendly controller willing to meet for a sched on Teamspeak and report what they hear from me, if anything. I am happy to test in both MACOS and Windows 10 for completeness.

I would love to hear of a much better, and less complicated way of getting audio back as I miss my FSInn buddies so much.

 

Thanks

 

VH-DUX

VH-DUX

Link to post
Share on other sites

Hi Alan:

I'd like to confirm that an Xplane11/Swift/AFV Standalone client should work in MACOS 10.15.2
X-Plane 11 and swift do work in MacOS; the AFV Standalone doesn't. In order to use AFV in a Mac, I recommend trying swift's latest ALPHA.

 

I'd like to find a way of understanding the "model Sets" and c"Copy Models" processes so that I can find out why they don't work
Our colleague Andreas Fuchs has some nice video tutorials which show step by step how to install it all (
).

 

I'd like to find a friendly controller willing to meet for a sched on Teamspeak and report what they hear from me, if anything. I am happy to test in both MACOS and Windows 10 for completeness.
Unfortunately I'm too busy myself to help you out with this, but you can join the swift Discord server and ask for help there. There's always someone willing to lend a hand to get others up and running. I'll try and get Andreas to this post too in case I've missed anything .

 

Cheers,

Néstor Pérez
A Random Platypus
## [email protected]
Facebook Twitter Instagram
VATSIM Logo
Link to post
Share on other sites
  • 3 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...