Jump to content

Change of Pilot Status


Recommended Posts

Hey Dave,

 

I like your last name

 

I guess you are talking about swiftGUI and the Connect widget. Next to the "Mode", which can be "Normal" or "Observer (co-pilot)", does it also say "No simulator!"?

 

If yes, it means that swiftGUI is not connected to FS, can you confirm this?

Link to post
Share on other sites

Hello Dave,

 

if you do not have a connection between swift and your flight simulator, how can you connect to VATSIM?

 

When you have swift and your SIM running, is the LED for SIM on or off?

 

swift_03032020_100028.jpg

 

swift_03032020_100106.jpg

 

If the LED is OFF, as shown on the first screenshot, you'll need to solve this problem. What SIM are you using? If you are using X-Plane, have you also updated xswiftbus to the same version as swiftGUI? In Alpha-versions of swift you have to do this manually. Download the respective version of xswiftbus from here: https://datastore.swift-project.org/page/publicartifacts.php

 

Then extract its contents to the plugins-directory of X-Plane and overwrite existing files of the previous version.

Link to post
Share on other sites

Thanks for your help Andreas. Yeh, I find my last name works well with this software. However, seems to be about all I can get to work well. I'm using FS9 (no I never upgraded). When I press the connect button, the sim light does not light. The only things that do are the network and audio, however, if I press my push-to-talk button, it lights. I can see aircraft and ATC listed when I push those buttons (and radar), though they are all in Europe. I've got FS9 set up for pattern work in Albany, NY, USA (KALB). Somewhere, somehow, I've messed that up too. Anyway, one thing at a time. Again, thanks for your help.

Link to post
Share on other sites

Aaaaaaaaaah, you are using FS9 (I use it as well in parallel to X-Plane 11)!

 

Please confirm that you are using the 32bit-version of swift and not 64bit. Otherwise you will have no joy.

 

If, after starting FS9 and swiftGUI, you do not get the SIM-LED active (as shown in the second screenshot), go to FS9, enter the File-menu, Multiplayer and join the swift-session that is listed there. Any change then? Normally FS9's multiplayer session and swift should connect automatically, but on some systems it does not work, e.g. on mine. I always have to do it manually.

Link to post
Share on other sites

Well, now I feel stupid. With the last version all I had to do was start the sim, then start Swift, and everything sort of fell in place. Now, I have to take the extra step of connecting via the sim multi-player option. But, it seems to work. I'll post again IF I still need help. Thank you again for all your efforts.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...