Jump to content

AFV installer keeps downloading an old version and it won't work [solved]


Recommended Posts

Hi!

Yesterday I decided to reinstall Audio For VATSIM because I could not listen properly. I uninstalled it, went to the AFV's webpage (audio.vatsim.net) and downloaded the installer, which I had deleted the first time I installed the program. The installation process went normally, but when I opened the app, apart from the main AFV window another one would open, completely blank but titled 'Audio For VATSIM client 1.8.1.0 is available!'. A few seconds later, both windows would close automatically. I tried reinstalling again many times, using different links to the installer, also uninstalling vATIS, etc., but the same thing kept happening. Perhaps links to download the installer from the webpage are outdated, and it's just a matter of time? It installs the 1.7.2.0 update. Anyways, any help would be appreciated.

Here's a screenshot of what I see when I open the program.

 

AFV issue.png

**Edit** I was able to solve this issue by taking my computer back to a restore point that was made automatically when I uninstalled AFV. Unfortunately, I have no idea about what happens when you download the program for the first time. I also cannot guarantee that you will also get an automatic restore point made if you uninstall AFV, as I didn't do that with the installer, but with another program (CCleaner).

Edited by Lucas Castillo
The issue was solved.
Link to post
Share on other sites
  • Lucas Castillo changed the title to AFV installer keeps downloading an old version and it won't work [solved]

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...