By Mike Paulin 1357561
#501279 I have installed SquackBox for X Plane 10 and logged into the VATSIM network for the first time last evening. Is there a way to increase the font size in the text box where ATC communications are displayed? I sit a ways back from my monitors and can't read the text messages. I am not set up for audio communications. Thanks.


EDIT (Don Desfosse, 1035677): Moved to X-Squawkbox forum
By Chris Kirkman 1396980
#518741 It's annoying for sure. If you set the window to stay up for much longer, you get the opportunity to read what it says (as long as the window is up) however, if you do that the text is still very small AND the window is right in the middle of the screen blocking access to any controls, knobs, buttons, etc. that I often need to click while the window is up. A fantastic improvement would be able to have a slide in/out window from the left or right side of the screen when clicked.

I find that, at least with regard to having the opportunity to see what this small text shows when it comes/goes so quickly is to grab my iPhone camera and snap photos really quick while the text window is up. I often need to do this for pre-delivery clearance, because it's just not possible to write all that down quickly enough. There's a fine balance with that window, and I haven't found it yet.

IMHO, that would be a much better user experience.
By Dace Nicmane 1313735
#518745 Chris, have you ever opened the X-Squawkbox preferences? It is possible both to set a key for bringing the window up/off (Toggle Text Key) and to set the time how long the window will display (Radio Transmission Hold Time). You can also set the Text Window Size (number of lines) so that it doesn't take up half of your screen (it shouldn't by default).
By Chris Kirkman 1396980
#518767
Dace Nicmane 1313735 wrote:Chris, have you ever opened the X-Squawkbox preferences? It is possible both to set a key for bringing the window up/off (Toggle Text Key) and to set the time how long the window will display (Radio Transmission Hold Time). You can also set the Text Window Size (number of lines) so that it doesn't take up half of your screen (it shouldn't by default).


Seems like I saw that setting in the past and it didn't work. However; thanks for the reminder, I'll give it another try.