By Taylor Broad 1152158
#515222 Just a quick feature request. I am finding myself using vSTARS in the TWR/GND/DEL positions on the network. The one thing is that I need to manually CTRL + F to set the vis range for those positions. Then when I get a updated file from my FE, those settings wipe. Is it possible this can be stored in the Settings dialog?
By Josh Glottmann 1275389
#515233
Taylor Broad 1152158 wrote:Just a quick feature request. I am finding myself using vSTARS in the TWR/GND/DEL positions on the network. The one thing is that I need to manually CTRL + F to set the vis range for those positions. Then when I get a updated file from my FE, those settings wipe. Is it possible this can be stored in the Settings dialog?

These settings will wipe because they are part of the facility file. You'll just have to change it every time you update your file (which hopefully isn't terribly frequently).
By Ross Carlson 887155
#518151 Version 1.1.6 is now available, this fixes the following items:

- 0002642: Need to ignore unreadable devices when scanning for PTT.
- 0002552: Crash in settings window when servers aren't downloaded.

Download here:

http://vstars.metacraft.com/Assets/File ... -1.1.6.exe
By Dhruv Kalra 878508
#518545
Ross Carlson 887155 wrote:- 0002552: Crash in settings window when servers aren't downloaded.

User in my facility still experiencing this when migrating from v1.0 to 1.1.6. Had to paste in ServerURL and CachedServers values from my XML to his to stop the Unhandled Exception from occuring when opening settings window.
By Ross Carlson 887155
#518673 Version 1.1.7 is now available, this fixes the following item:

- 0002646: Nested alias functions don't parse correctly.

Download here:

http://vstars.metacraft.com/Assets/File ... -1.1.7.exe
By Brin Brody 1354520
#521041 Hi there...

Been using STARs to work a Tower position, and though it's not built for it, it works pretty well. The only issue I'm seeing is the flight strips. It might be an issue I've created on my own, due to lack of knowledge, but I've been unable to use strips that aren't pushed from another controller. When pushed from another controller, either below, or above, they put themselves nicely in the bay.

However, when working top down, flight strips need to be automatically generated. This is supposedly possible using the separators, and defining parameters for each... I've configured them properly, I believe but have not been receiving auto-generated strips.

For example, the Departures separator has the departure field properly set up but never brings in new departures. Similarly, arrivals do not appear under the Arrivals separator, which is also properly configured.

User error, or is this broken somehow?
By Brin Brody 1354520
#521263
Dominic Nguyen 1200795 wrote:
Brin Brody 1354520 wrote:Hi there...

Been using STARs to work a Tower position, and though it's not built for it, it works pretty well.


Oh it's built for it alright.


Looks like it! Appeared to be very TRACON based (as expected) after a first look. Didn’t expect nearly as much TWR support.

Thanks.
By Dominic Nguyen 1200795
#521487
Brin Brody 1354520 wrote:Looks like it! Appeared to be very TRACON based (as expected) after a first look. Didn’t expect nearly as much TWR support.

Thanks.


Yup, it's simulated after tower display workstations and terminal controller work stations. Towers use STARS display as well
By Ross Carlson 887155
#527976 vSTARS version 1.1.7 has been in open beta for over a year now, so I think it's time to call it stable. 1.1.7 is now the official stable version available via the Download page on the vSTARS web site.

Thank you to everyone that helped test the open beta version!
By Ross Carlson 887155
#527987 Enrico, if you're referring to the error that occurs if you reconnect to a voice channel (like if you disconnect then reconnect) then that is on the bug list and will be investigated the next time I work on the code. If you're referring to something else, please post a new thread with all the details.

Thanks.