By Torrell Booker 1063844
#517726 Hello ,

I recently built a new PC, but have an issue with the plus sign-shaped cursor in VSTARS and VERAM. It's black and blends into the radar display so I am unable to see it. I didn't have this issue on my Windows 10 laptop and this is the first time I've seen it. VRC appears to work fine. Any help would be much appreciated.

If it helps:
Windows 10 64 bit
Asus 1080 TI OC
Asus 4k UHD monitor

Thanks!
By Ross Carlson 887155
#518415 You mentioned vSTARS and vERAM in your original post, but those two applications use different cursors. I'll assume you are talking just about the vSTARS cursor, since that's the only one that uses a cross (plus sign.)

Can you post a screenshot of the black cursor? Maybe try to hover it over a data block so that I can see its shape.
By Torrell Booker 1063844
#518631 I apologize gentlemen, I just got back into town. I'm not 100% sure what did it, but the problem is resolved on both ERAM and STARS. Maybe it was a restart after the last time I installed both clients and DirectX. I was not using any custom scaling by the way. Thanks for your time and help guys.
By Torrell Booker 1063844
#521730 Well nevermind I guess because the problem returned. I can post a picture of what the VSTARS cursor looks like on the side knobs for you, but when it's over the map section of the screen, it completely disappears. DPI settings are at 100% with no scaling. Version is 1.7 as I tried updating last night but that did not seem to fix the problem.

https://imgur.com/gallery/OWtr9