By gareth jukes 1164421
#467909 hi guys,
iv noticed since using vpilot and using efb when i get vatsim data for efb im getting an error something about not being able to get info on the receive ? but only happens when i try and get vatsim info on efb while using vpilot this is the message i get the underlying connection was closed an unexpected error occurred on a receive..any idea's
cheers gareth
By Don Desfosse 1035677
#467919 Please post the actual error messages you are receiving.

There were a few EFB users during the beta, and IIRC whenever issues were noted, they were on the EFB side of the equation. Ross did communicate with the EFB developer and let him know of at least one bug in EFB. The developer also let Ross know that a newer version of EFB is being developed. Finally, at least one of the issues we found during beta were resolved when the EFB user installed the most recent version of EFB, so please make sure you're running the most current version.
By Morten Steen 860784
#467941 Me too, I'm suspecting that there's something wrong with some of the info EFB is trying to download.

Edit: Confirmed by Urs: "since the online service on our server breaks down because of the IVAO changes, the VATSIM part is also not available. We're working on a solution."

So, just a coincidence that it happened when all of us started using vPilot :)
By Todd Malek 893834
#467942 There is a known issue Aivlasoft EFB which started about a week ago that Urs is looking into. It's something that extends from some change that was made in IVAO's data stream which also effects VATSIM data in EFB, doesn't matter which client you use.

Urs is looking into it. It's NOT specific to vPilot.

http://www.aivlasoft.com/support/viewto ... t=10#p9740

http://www.aivlasoft.com/support/viewto ... t=10#p9762