By Mark Taylor 1268798
#469174 This is an unusual problem that I am having, and it takes a little explanation. In a nutshell some programs are not painted to the screen within the outline of vPilot. Follow this...

FSX is started.
vPilot is started and connected.
Acars is started.
Flight begins. vPilot is in the background. Acars is minimized. FSX is on top.

Vatspy is started. When it displays on the screen on top of FSX, within the boundaries of vPilot, or where vPilot would be, Vatspy does not display. FSX can be seen in that area. vPilot is still under FSX but it seems to be preventing Vatspy from displaying at that spot.

Minimize Vatspy and bring Acars back up to normal, and Acars has a 'cut out' place matching where vPilot would be, and FAX is shown in the area.

All the time vPilot is behind FSX. All works normal. Just irritating to have to move the programs (which does not repaint the area.) Then I have to minimize then restore the program so that I can see the area.

Any clues to fix this issue? (No, not really wanting to bother with a screenshot just yet. Not that much of a nuisance yet.)


Mark
By Steven Caffey 1099774
#469185
Mark Taylor 1268798 wrote:This is an unusual problem that I am having, and it takes a little explanation. In a nutshell some programs are not painted to the screen within the outline of vPilot. Follow this...

FSX is started.
vPilot is started and connected.
Acars is started.
Flight begins. vPilot is in the background. Acars is minimized. FSX is on top.

Vatspy is started. When it displays on the screen on top of FSX, within the boundaries of vPilot, or where vPilot would be, Vatspy does not display. FSX can be seen in that area. vPilot is still under FSX but it seems to be preventing Vatspy from displaying at that spot.

Minimize Vatspy and bring Acars back up to normal, and Acars has a 'cut out' place matching where vPilot would be, and FAX is shown in the area.

All the time vPilot is behind FSX. All works normal. Just irritating to have to move the programs (which does not repaint the area.) Then I have to minimize then restore the program so that I can see the area.

Any clues to fix this issue? (No, not really wanting to bother with a screenshot just yet. Not that much of a nuisance yet.)


Mark


If I'm understanding correctly, that sounds like a common issue with FSX and Windows. Minimize FSX (don't just tab out) and all should be well.
By Mark Taylor 1268798
#469239 If it is an FXS/Windows issue then why did the issue only start occurring while using vPilot. Squawkbox does not and never has been in use when this has happened. Only when vPilot is used.

True enough there are workarounds and it is a mere aggravation and the program works as intended. It would just be nice to be able to fly without this anomaly.