By Jake Minihan 1263407
#499340 So...

Just reinstalled P3D and all my bestest addons and installed VP intending for a nice flight. But to my horror :shock: :shock: I get this message: "vPilot is unable to connect. Please ensure FSX/P3D is running and a flight is loaded." . This message sounds pretty R.I.P to me. I'm running P3D v3.2 with the latest Vpilot version with the Estonia Migration Tool, having enabled and disabled it both times. Simconnects (all of them) are installed. I even tried other servers such as the EU North server :( :( I would love to get it working for my next towerview session

Thanks!

P.S. Hadn't used VP v2 before and P3D was a fresh install
By Jordan Simms 1380221
#521406 I'm over the Atlantic, and for a few weeks this seems to keep disconnecting me, ever since the update it's been disconnecting me on Long haul flights! it's getting annoying and i can't re-connect! i'm half way into a 9hour flight the last thing i wanna do is re-start everything, you should not have to keep doing this. any help much appreciated.
By Morten Jelle 1012739
#521418 So you get this message whilst in-flight? Have you tried the same things as Jake did? Reinstall etc?
A few more details would be helpful.
By Don Desfosse 1035677
#521425 Or is it the error that starts with "Network error: Connection failed: (xxxxx)" or "Network Error: EndReceive Failed"?

If it's one of those, it's usually on your side; most users have solved those issues by rebooting their router.