By Ross Carlson 887155
#512796 Hrm ... this is where vPilot expects to find it:

SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0

It looks for that path under both HKEY_LOCAL_MACHINE and HKEY_LOCAL_USER

Within that path, it looks for any of the following keys:

"AppPath", "SetupPath", "install_path"
By Brian Collins 1196073
#513225 Hi there I'm also having a problem detecting Fsx Steam Edition. I'm using vPilot version 2.1.2 and its only finding http://prntscr.com/eyamr9 Is there a fix I don't know about and what info do you need from me to try and understand my error?

Thanks for any help that is given....
By Brian Collins 1196073
#513231 I uninstalled the box version last year and have used vpilot alot since then with no problem. I've not moved my steam version anywhere. I have only updated vpilot when there has been an update. Between now and the last time I flew using vpilot I haven't changed anything :/
By Brian Collins 1196073
#513491 It worked with version 2 but it popped up with an update when I tried to use it so updated it and when it loaded up it said search which sim you would like to use with vpilot and it only gave me the option to use one of the 2 p3d to highlight :/