By Robert Dubenezic 1121580
#516470 I have FSX Steam Edition, vPilot 2.16. I followed the instructions to connect to VATSIM and nothing is working. I am not getting any error messages, just that vPilot connects to FSX but not to VATSIM. There is an exception for vPilot in my Firewall, so I am baffled as to what's going on. I am running Windows 8.1 Pro. Thank you in advance.
By Don Desfosse 1035677
#516503 OK, please realize that SB is a (very) legacy client. Model matching is quite inferior and quite manual compared to vPilot, and if you're flying in the US, the hard-coded equipment suffixes don't match the current FAA list. You may want to continue to troubleshoot vPilot and get it working.