By Luke Whitcombe 1391272
#516930 For some odd reason, when I view other user's planes, they look pixelated and unnatural. They look weird and for some reason they appear to have their gears down even though they are flying at a high altitude or even their cruising altitude. Has anybody got any reasons for why this bug may occur and what I should do to fix it? It would be greatly appreciated.

Here is a link to a picture of it:
https://prnt.sc/g9dqvg
By Lindsey Wiebe 1101951
#516936
Luke Whitcombe 1391272 wrote:None I think. I don't know which one to get and if it will work.


That's your first problem... :wink: try www.world-of-ai.com but I'd recommend using Ross' downloader to keep it sorted at viewtopic.php?f=8&t=68666 . But you still need to install the sets after downloading them. vPilot will sort out the rest for you.
By Ross Carlson 887155
#516938
Luke Whitcombe 1391272 wrote:None I think. I don't know which one to get and if it will work.


It may not be an AI package per se, but you must have some sort of model package installed since you're seeing an EasyJet aircraft. Maybe it's the models that come with Squawkbox ... did you previously have Squawkbox installed? Those models, if I remember right, are pretty low resolution.

I would also recommend using World of AI.
By Luke Whitcombe 1391272
#516950 No I haven't had squawkbox before. But I have now downloaded World of AI and I have installed all of the planes and everything seems to be fixed now! Although there are still a couple that don't work but the majority are working correctly. Thank you for the help. :)