By Edward Kennedy 1149428
#517255 I am getting the following error message when I execute vPilot: "SIM CONNECT ERROR: VERSION MISMATCH 5". This message appeared after I tired to connect Active Sky Evolution to FSX. ASE installed properly and then asked me to install X Gauge. I installed it and then tried to use vPilot and the error appeared. I cannot figure out how to uninstall X Gauge. I am running both FSX and FSX Steam on the same PC and both run fine. I can run ASE and vPilot on FSX Steam but not on FSX. I only encounter the problem when I try to run on FSX. I don't like Steam and wish I had never bought but I'm stuck with it. I am running on W7. The FSX version I am having the problem with is the boxed Deluxe Edition. I could uninstall all of ASE to see if that fixes the message but then cannot reinstall as it is a download version and I can't find the original install. Dealing with HiFi Tech support is a horror. Anyone have any ideas?
By Bradley Grafelman 1242018
#517257 This part confuses me:

Edward Kennedy 1149428 wrote:I can run ASE and vPilot on FSX Steam but not on FSX.


The error you're referencing suggests that the version of SimConnect that vPilot uses isn't installed. Simply using one application versus the other shouldn't affect this at all.

Are you saying that if you launch FSX Steam, you can then launch vPilot and it works normally?