By Robert Reifsnyder 1012930
#517863 Hello, I have had an issue the past month or so where I can connect for a good 20 min or so but then vpilot dings and gives me an error saying my sim froze and disconnects me. The problem is, my sim isnt freezing at all. I run AS16, FSEconomy, and EZDock and it does it with or without these addons running, FSX Steam is the platform with everything fully updated. I have uninstalled and re-installed vpilot multiple times but nothing seems to be fixing this issue.
By Ross Carlson 887155
#517868 If vPilot is showing that message, it means that vPilot stopped getting data from the sim via SimConnect. So, something is causing the SimConnect connection to lock up.

I would recommend doing some experimenting to see if it matters what aircraft you are flying, or what scenery you are near, etc. to try to determine what is causing the SimConnect data to stop flowing.

Another cause is if you are in the sim menus for a long time.
By Robert Reifsnyder 1012930
#517869 Thanks for the reply. The only addon scenery I have installed is Flightbeam PHX, but this happens anywhere I fly. It also seems to disregard my aircraft type as well as it occurs when flying PMDG, Carenado, etc. I havent tried a default aircraft yet because, well... default aircraft, what more is there to say? lol. I am wondering if it may be my Flight1 GTN750 causing the issue. I will have to try disabling/uninstalling it and see if there is any change.