By Jeff Rowland 1325876
#519236 Hello
My vPilot worked as recently as Friday but has suddenly stopped working. It instantly comes up with a windows error saying vPilot has stopped working. I was running 2.1.7 when it stopped working, i have since tried to uninstall and reinstall with both 2.1.7 and 2.1.10 with no success. Trying to start new re-installations i don't get the setup screen or the screen about simconnect.
It does not matter if i run it as admin or not. Doesn't matter if I turn off my anti-virus.

If it matters i run Windows 10 and P3Dv4.1.
The only changes i made to my Sim computer over the weekend are:
install FS Labs A320 update .215
install the Navigraph charts desktop App

Any thoughts on what has gone sideways?
By Jeff Rowland 1325876
#519239 I have Bradley but it means nothing to me

Faulting application name: vPilot.exe, version:, time stamp: 0x59f364fd
Faulting module name: mscorwks.dll, version: 2.0.50727.8794, time stamp: 0x59497e01
Exception code: 0xc0000005
Fault offset: 0x00034ba4
Faulting process id: 0x%9
Faulting application start time: 0x%10
Faulting application path: %11
Faulting module path: %12
Report Id: %13
Faulting package full name: %14