By Robert Shearman Jr 1155655
#520332 For anyone running Windows 10 who is still experiencing issues with voice comms cutting out, even though port forwarding through the router is set up properly, check the Windows Firewall settings. The "flow" for doing so on WIN10 is:

Windows Settings --> Network & Internet --> Windows Firewall --> Allow an App Through Firewall --> (Admin Icon) Change Settings --> scroll down to vpilot.exe --> ensure both Private and Public are checked

(I know this is probably simplicity itself and thus completely self-explanatory for some -- but for the less-technically-inclined, like I can be at times, I hope it's helpful.)
By Graham White 1039278
#520624 Hi,
nearly every time I press the mic key im Vpilot the "TX" does not light, & I cannot be heard.
It does happen occasionally but only once, then nothing
Sometimes I can hear them, sometimes not.
I have Vpilot ticked to run as administrator in properties.
I run Steam FSX which starts FSX in administrator automatically
Turned firewall off, & "allowed" it neither helped
I have run the 3 SDK Simconnect programs
downloaded .net 3.5
31/12/17 Vpilot worked but had to click inside the Vpilot screen to talk
1/1/18 absolutely nothing, even after re-install.
Ran Vpilot in "BETA" mode. Was offered & d/loaded version 2.1.11. Started Vpilot from "all programs, did not run as administrator.
Connected Vatsim, worked pefectly for 2 "TX" then stopped. "TX" lit permanently.
I do not know how to check files in my Router
Does Fsiin & FsCopilot still work? (with Windows 10)